mf104z no delay out

Plug in here for info tips and strategies for your Moogerfooger Analog Effects. Connect more than one for plenty of fun!
Post Reply
dBit
Posts: 2
Joined: Tue Aug 13, 2013 3:39 am

mf104z no delay out

Post by dBit » Wed Sep 03, 2014 3:04 am

I have this pedal for a week , it was working fine , yesterday all of a sudden the delay has gone away. I get dry signal out , when turning the mix knob the sound is getting softer but no delay is added.
When 100% wet I have no sound at all.
I have opened it and everything seems connected.
Any ideas?

User avatar
stiiiiiiive
Posts: 2241
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: mf104z no delay out

Post by stiiiiiiive » Wed Sep 03, 2014 9:31 am

Hey dBit. Sounds bad; you definitely should enter in contact with Moog tech support.
I wish you'll find out what's happening; the 104Z is such a good pedal.
Last edited by stiiiiiiive on Tue Jun 27, 2017 7:37 am, edited 1 time in total.

stephan_p
Posts: 3
Joined: Fri Aug 01, 2014 6:44 am

Re: mf104z no delay out

Post by stephan_p » Sat Sep 27, 2014 4:34 am

hey dbit, i had similar problems with my 104z.
i posted that some months ago.
most other users had the problem that there´s a part of the little daughterboard
glued to the mainboard touches the faceplate. to isolate that part (with a
piece of paper for example) might be the solution then.
in my case that little daughterboard seemed to be disconnected.
i think the glue maybe expanded a bit. i gave that daughterboard a push
back to the mainboard and the pedal works perfect again.
maybe that helps, good luck !

Just Me
Posts: 1144
Joined: Fri Feb 27, 2009 11:46 pm
Location: The Great Southwest

Re: mf104z no delay out

Post by Just Me » Sat Sep 27, 2014 9:46 am

What he said! I pulled the wood sides off, reseated the daughter board and put a piece of fish paper and some foam spacer to keep it seated and it has been fine now for years.
"Music expresses that which can not be said and on which it is impossible to be silent."

Rabalder
Posts: 198
Joined: Sun Feb 13, 2011 9:45 am
Location: Norway

Re: mf104z no delay out

Post by Rabalder » Wed Oct 01, 2014 4:35 am

Had the same problem a while ago. I tried what is mentioned above with no luck. Sendt it to repairs. Came back fixed with a note saying the sockets was dirty and needed cleaning..

User avatar
weary
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: mf104z no delay out

Post by weary » Sat Jun 20, 2015 8:41 am

stephan_p wrote:hey dbit, i had similar problems with my 104z.
i posted that some months ago.
most other users had the problem that there´s a part of the little daughterboard
glued to the mainboard touches the faceplate. to isolate that part (with a
piece of paper for example) might be the solution then.
in my case that little daughterboard seemed to be disconnected.
i think the glue maybe expanded a bit. i gave that daughterboard a push
back to the mainboard and the pedal works perfect again.
maybe that helps, good luck !

I have the same problem.
Could you show or explain in more detail what kind of little motherboard should be isolated?
Attachments
image.jpg
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M

Croyote
Posts: 231
Joined: Mon Jul 11, 2011 4:41 am
Location: Dallas, Tx
Contact:

Re: mf104z no delay out

Post by Croyote » Sat Jun 20, 2015 10:47 pm

You can't see it from the bottom, only the side.

There is a second circuit board attached to the motherboard, and there are jumper pins that extend from the top that touch the top of the chassis and short out. Even if it looks like they don't touch the top of the metal, they get close enough to create a short (electrons can jump a good distance, thanks to Einstein's revelation) Those pins must be clipped, insulated or covered to keep the delay from shorting out. Paper is only a temporary solution as it will degrade away. Electrical tape, or clipping and covering them in the answer.

User avatar
weary
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: mf104z no delay out

Post by weary » Sun Jun 21, 2015 4:07 pm

Croyote wrote:You can't see it from the bottom, only the side.

There is a second circuit board attached to the motherboard, and there are jumper pins that extend from the top that touch the top of the chassis and short out. Even if it looks like they don't touch the top of the metal, they get close enough to create a short (electrons can jump a good distance, thanks to Einstein's revelation) Those pins must be clipped, insulated or covered to keep the delay from shorting out. Paper is only a temporary solution as it will degrade away. Electrical tape, or clipping and covering them in the answer.

Oh, thank's a lot!
That's what I did now:
Attachments
image.jpg
Step 1
image.jpg
Step 2
image.jpg
Step 3
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M

User avatar
weary
Posts: 63
Joined: Mon Sep 02, 2013 6:18 am
Location: Russia, Penza

Re: mf104z no delay out

Post by weary » Sun Jun 21, 2015 4:13 pm

And that's what I got:
Attachments
image.jpg
Step 4
image.jpg
10202010
image.jpg
In a place!
Voyager PE, VX-351, 2xCP-251, LittlePhatty SE II, MF-101, MF-102, MF-103, MF-104M, MF-105M, MF-107, MF-108M

User avatar
stiiiiiiive
Posts: 2241
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: mf104z no delay out

Post by stiiiiiiive » Sun Jun 21, 2015 5:42 pm

Niiiiiiice!
I'll examine mine soon, thanks for posting the pictures mate :)

jsharpphoto
Posts: 440
Joined: Sun Jul 05, 2015 4:18 pm

Re: mf104z no delay out

Post by jsharpphoto » Thu Jul 16, 2015 7:10 pm

You may want to blur out the number on your credit card next time, before you post it on the Internet.
Moog Format Modular
Model D (2016)
Moog MG-1
Access Virus Ti2 Polar
Oberheim OB-6
Sequential Rev2

Benoit
Posts: 1
Joined: Sun Jul 19, 2015 5:27 pm

Re: mf104z no delay out

Post by Benoit » Sun Jul 19, 2015 5:39 pm

Same problem here. the tape didn't work... i sent a mail to tech support... we ll see... :(

User avatar
stiiiiiiive
Posts: 2241
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: mf104z no delay out

Post by stiiiiiiive » Fri Aug 07, 2015 5:58 am

Yep, I installed some plastic card pieces wherever some parts could touch the plate. It worked... at first. Then, two days ago, it did it again. I opened it to check, everything seemed fine. Closed it, still no feedback. And yesterday, it worked again.

Weird :/ I only use it at home for rehearsing so it's not that bad but weird.

EricK
Posts: 5972
Joined: Fri Apr 09, 2004 2:09 pm

Re: mf104z no delay out

Post by EricK » Fri Aug 07, 2015 11:19 pm

One member posted that his tech discovered it was also grounding out at the foot switch.

My z needs to go back to the factory again also.
Support the Bob Moog Foundation:
https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=4043

I think I hear the mothership coming.

User avatar
stiiiiiiive
Posts: 2241
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: mf104z no delay out

Post by stiiiiiiive » Sat Aug 08, 2015 6:03 am

Ah! Thanks EricK.
Any details about how to solve that oneself? Or about which member, maybe?

Post Reply