Search found 11 matches

by jaybee
Thu Jul 23, 2020 8:20 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 35
Views: 5143

Re: Noise issue, is this normal?

Ok, thanks for the info on the Sub Outs!
Did they end up returning the One you sent for repair or did you just end up keeping the new One they sent you?
by jaybee
Mon Jul 20, 2020 10:19 am
Forum: Moog One
Topic: v.1.31 freeze
Replies: 14
Views: 1170

Re: v.1.31 freeze

My Moog one is still (now 3 month later) out for repair. No idea when i'll get it back. Did you send it back to Moog directly for repair? Maybe with the COVID-19 Crisis going on... but still that's a scary story nonetheless! I have scary story of my own - when I picked up my "new" Moog One - The ou...
by jaybee
Mon Jul 20, 2020 9:58 am
Forum: Moog One
Topic: Mod routing question
Replies: 3
Views: 212

Re: Mod routing question

4dubs wrote: Sun Jul 19, 2020 9:42 pm the best I can do is select a destination of "all OSC's / pitch LFO 1 mod" as a destination
What about selecting ALL OSCS > "PITCH EG MOD" as the destination, just tried it with INIT patch - the harder I "aftertouch" - the deeper the modulation.
by jaybee
Mon Jul 20, 2020 9:40 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 35
Views: 5143

Re: Noise issue, is this normal?

For an analog synthesizer, I think those levels are fine.... All right, thanks! :) I think there are a lot of things to complain with the ONE, but the noise level is none of them... Rest assured that my old friends have far more noise than your Moog One I've collected a bunch of "Analog Modeling" S...
by jaybee
Fri Jul 17, 2020 12:07 pm
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 35
Views: 5143

Re: Noise issue, is this normal?

Static Values for the test: UR22 MKII - INPUT GAIN: 90% (used to be at 60%) - noise floor: -102.0db (no input signal) Moog One - Master Volume: 50% - VCA: 66.3% (Default for INIT Patch) ○ noise floor: -91.0db (VCO1 66% +11db) ○ noise floor: -90.1db (VCO1 100% +11.9db) When playing on the Moog One - ...
by jaybee
Fri Jul 17, 2020 7:34 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 35
Views: 5143

Re: Noise issue, is this normal?

instead of the master volume at 100%, I would suggest taking the measurement again with the master volume at 50%. This would reflect unity gain and be more representative of how folks actually use the synth. Anything above 50% starts to degrade the sound and raise the noise floor rather significant...
by jaybee
Fri Jul 17, 2020 7:09 am
Forum: Moog One
Topic: Moog One Bugs
Replies: 82
Views: 19274

Re: Moog One Bugs

Sugar wrote: Wed Jun 24, 2020 9:32 pm I wonder if anybody from Moog actually monitors these bug reports? If not, what is the proper way to report a problem?
I emailed tech support a few times, never heard anything back, beyond an automated message.
Is there a place where Moog reps communicate with M1 users?
+1
by jaybee
Fri Jul 17, 2020 7:07 am
Forum: Moog One
Topic: Moog One FEATURE Requests
Replies: 187
Views: 35292

Re: Moog One FEATURE Requests

Feature Request: - Setting "Pan" per Oscillator So we can spread a single voice with an osc left/center/right! This would need twice the numbers of both filters, as the signal would have to pass through a left and right filter. The filter(s) can only process a mono signal then? Setting panning per ...
by jaybee
Wed Jul 15, 2020 7:10 pm
Forum: Moog One
Topic: Moog One FEATURE Requests
Replies: 187
Views: 35292

Re: Moog One FEATURE Requests

Feature Request:
- Setting "Pan" per Oscillator

So we can spread a single voice with an osc left/center/right!
by jaybee
Tue Jul 14, 2020 9:40 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 35
Views: 5143

Re: Noise issue, is this normal?

For comparison reasons i'm providing this info: - Moog One 16 voice, patch level 1.4.0 - Ableton Live 10.1.15 - Steinberg UR22 mkII Audio Interface - Klotz B4PP1-0300 (Neutrik jack) Balanced TRS audio cables Oscillators disabled in the mixer, VCA at 100%, Master Volume at 100% AbletonMoogOneNoise.pn...
by jaybee
Tue Jul 14, 2020 9:06 am
Forum: Moog One
Topic: Envelopes making noise?
Replies: 4
Views: 2090

Re: Envelopes making noise?

Old post, I know - but I found this while looking for a similar issue... I can reproduce the pops simply by "quickly" turning the VCA knob up or down - if I turn the knob slowly, no pops - fast - bunch of pops before I get from min->max value. So I'm sort of leaning toward the VCA as the cause inste...