Moog One Bugs

Polyphonic Analog Synthesizer
Sugar
Posts: 30
Joined: Sun Nov 17, 2019 1:48 pm

Re: Moog One Bugs

Post by Sugar » Wed Jun 24, 2020 12:49 pm

It looks like unipolar controllers (e.g. Mod Wheel) in the modulation matrix don’t behave as described in the manual, when the controller amount is set to a negative value.
Instead of outputting an inverted unipolar value (where 0 becomes 1 and 1 becomes 0), it simply multiplies the Source by Controller's negative value (where 0 remains 0 and 1 becomes -1).

This means that you can’t reverse the direction of the Mod Wheel, so that it increases modulation at the bottom and attenuates it at the top.
A workaround is to add another modulation row to invert the controller, add a Constant Value of 1, and store the result in a variable.


Repro:

- setup the following modulation entry in the Mod Matrix:
Source: LFO1 100%
Controller: MOD WHEEL -100%
Destination: OSC1 FREQUENCY
- move the Mod Wheel to the bottom position

Expected result: 100% of modulation should be applied

Actual result: no modulation is applied.


From the manual:
CONTROLLER

(...) If the Controller Amount is negative, then the effect of the Controller is reversed (a low Controller value allows more modulation to come through, while increasing the Controller value attenuates the strength of modulation). (...)

Sugar
Posts: 30
Joined: Sun Nov 17, 2019 1:48 pm

Re: Moog One Bugs

Post by Sugar » Wed Jun 24, 2020 9:22 pm

VAR as Destination in Mod Matrix presets

Repro:

1. save a Mod Matrix preset which includes VAR as Destination
2. append this preset to the current Mod Matrix

Result: the Destination which used VAR will be loaded as blank (unless you choose to replace the current Matrix)
Attachments
IMG_3431.jpg

Sugar
Posts: 30
Joined: Sun Nov 17, 2019 1:48 pm

Re: Moog One Bugs

Post by Sugar » Wed Jun 24, 2020 9:32 pm

I wonder if anybody from Moog actually monitors these bug reports? If not, what is the proper way to report a problem?
I emailed tech support a few times, never heard anything back, beyond an automated message.
Is there a place where Moog reps communicate with M1 users?

mihey90
Posts: 1
Joined: Fri Jul 17, 2020 4:26 am

Moog One Bugs

Post by mihey90 » Fri Jul 17, 2020 4:29 am

who knows what the problem is?
when I add a timbre to synth 2 or 3, the recorded and active sequence from synth 1 stops and disappears somewhere (deleted). in addition, if I set the note hold on synth 1, then when adding a timbre to synthesizer 2 or 3, the sound and hold mode are immediately disabled...

jaybee
Posts: 11
Joined: Tue Jul 14, 2020 8:56 am

Re: Moog One Bugs

Post by jaybee » Fri Jul 17, 2020 7:09 am

Sugar wrote: Wed Jun 24, 2020 9:32 pm I wonder if anybody from Moog actually monitors these bug reports? If not, what is the proper way to report a problem?
I emailed tech support a few times, never heard anything back, beyond an automated message.
Is there a place where Moog reps communicate with M1 users?
+1

Linus
Posts: 1
Joined: Tue Aug 11, 2020 12:03 pm

Re: Moog One Bugs

Post by Linus » Tue Aug 11, 2020 12:06 pm

Moog should really get a community manager onboard to respond to these issues. Even if the response is that these issues won't be adressed in a while it is a lot more comforting than just getting total silence...

User avatar
audiosampling
Posts: 25
Joined: Sat Sep 28, 2019 1:18 pm
Contact:

Re: Moog One Bugs

Post by audiosampling » Thu Aug 13, 2020 8:07 am

All my bug reports are left unanswered too. The frustration is growing... growing... growing... Especially for the price paid to own a One. Moog doesn't even consider you as beta tester. Beta testers receive at least an acknowledgement. Not us. Moog will learn the hard way how you can't stop negative thoughts to be spread on the Internet, once it is too late. It is like a forest fire, you don't wait till it extended to the entire forest, to come with a water bucket.

I got some exposure on CBS news lately... you can see me with the one behind me. Next time, I will add a little sign - "The studio is bug free. All trapped inside this machine" :D

User avatar
PatMz
Posts: 3
Joined: Thu Aug 13, 2020 4:46 am

Re: Moog One Bugs

Post by PatMz » Mon Aug 24, 2020 10:11 am

It reminds me of an old story... 30 years ago, I had bought a Yamaha TX16W 12 bit sampler. First version was limited, a few bugs but OK. Then came the new OS/Firmware which was a total disaster: the device was complex, Yamaha engineers not really knowing what they were doing, they released a half baked version which made the synth useless. And they never fixed it.

Hopefully came Typhoon: a very smart engineer (Magnus Lidstrom at NuEdge) decided to fully rewrite the OS and came with an alternative version which worked great, and added many new features surpassing other samplers!

When I see the number of bugs and non answered requests from users, maybe Moog staff should look for extra help? Or open source the code? This is obviously a very nice but complex synth, I am not sure the team has enough resources to fix things, among all the other products they have to deal with.

My 2 cents...

Post Reply