Sub 37 cut off pot issue

Everything Sub.
ocelot
Posts: 1
Joined: Mon Sep 19, 2016 6:39 am

Sub 37 cut off pot issue

Post by ocelot » Mon Sep 19, 2016 6:48 am

Hello,

I have a Sub 37 that was originally purchased in 2014. During the last few weeks it seems to have gradually developed the issue with the cutoff pot as detailed in this video: https://www.youtube.com/watch?v=RwNVLUN92_E the pot shaft on mine is also made from black plastic. The filter seems to jump and skip, mainly around the 1.2khz mark.

I'm in the UK - are Moog able to do anything about this issue still or recommend someone who can. I will be needing to play it live in a couple of months so, aside from the fact it seems to be getting worse and it's upsetting me during practice (I love the thing to bits) - need to get it fixed asap.

User avatar
tomoog
Posts: 35
Joined: Sun Jun 19, 2016 6:42 am
Location: Sydney, Australia

Re: Sub 37 cut off pot issue

Post by tomoog » Wed Sep 21, 2016 10:37 am

Hello ocelot,

Quickest/best option is to simply replace the filter knob. It looks straight-forward imnsho.
Any careful electronic hobbyist who has a small soldering iron could replace it in an afternoon. Music shops may know someone.

In the UK, Farnell sell the Vishnay 248 conductive-plastic, linear-taper, 6.5mm metal-shaft, PCB-mount, panel pots for 7-12 quid.
They look a lot like the one in the youtube vid. Get the resistance value printed on the back of the original pot.

Note: The cermet type pots have somewhat better temperature-stability but shorter lifetime than the conductive-plastic type pots. So the conductive-plastic type pots would be better suited as a high-use filter knob.

conductive-plastic, linear-taper, 6.5mm metal-shaft, PCB-mount, panel pot.JPG
conductive-plastic, linear-taper, 6.5mm metal-shaft, PCB-mount, panel pot.JPG (34.06 KiB) Viewed 4184 times

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Tue Oct 18, 2016 9:07 am

ocelot wrote:The filter seems to jump and skip, mainly around the 1.2khz mark.

Just for the record, now my Sub37 #2232 has developed the same problem. Around 300Hz. I contacted the local distributor and was adviced to bring the Synth for a service. I'll report back how it went in a week or two.

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

Kearley
Posts: 2
Joined: Thu Nov 24, 2016 2:25 am

Re: Sub 37 cut off pot issue

Post by Kearley » Thu Nov 24, 2016 2:47 am

OK.. I just posted something similar to this. My filter knob is behaving similarly.. but do you also have the multidrive knob adjusting filter cutoff when it's glitching like this?
(takes a bit of fiddling to make this happen, but if's def happening here)

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Mon Dec 05, 2016 11:22 am

[email protected] wrote: Just for the record, now my Sub37 #2232 has developed the same problem. Around 300Hz. I contacted the local distributor and was adviced to bring the Synth for a service. I'll report back how it went in a week or two.
Totally forgot to report back, because it went so smoothly!

Right after contacting them by mail, I was given a date to bring the Sub37 for service to the Swiss distributor. The technician checked the synth for a couple of seconds (literally), heard the filter, and told me right away that he'll replace the right side board. After my shy question about the costs, he explained to me that work and material is covered by the extended warranty and that I can even wait for it to be fixed. About half an hour later, I walked out with a perfectly working Sub37.

Absolute fabulous service by Moog and the Swiss distributor! :D

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Mon Dec 05, 2016 11:24 am

Kearley wrote:OK.. I just posted something similar to this. My filter knob is behaving similarly.. but do you also have the multidrive knob adjusting filter cutoff when it's glitching like this?
(takes a bit of fiddling to make this happen, but if's def happening here)
I have not tried that. Anyway, I suggest to contact support.

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Sub 37 cut off pot issue

Post by Stevie Ray » Mon Dec 05, 2016 4:37 pm

This is worrying.

The filter cutoff pot is the most used pot (in typical use) and it's failing. Moog replaced the original 37 cutoff pot with a more robust version a while ago. If you have a recent 37 it will have the more robust cutoff pot.

However, the rest of the pots on the 37 panel are the same, and have the same failure mode. You might not wiggle them as often as the filter cutoff knob, but wiggle them you will - and eventually they are going to fail.

Looks like inferior component choice from Moog. Very disappointing as I love my 37.

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Tue Dec 06, 2016 4:40 am

AFAIK the exact same pots were used on the Voyager and the Sub Phatty. On the 37 there probably was just a very unfortunate combination of physics (larger pot, panel flex) going on. According to the tech, they generally don't fail.

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

DrJustice
Posts: 183
Joined: Mon Sep 28, 2015 4:28 pm

Re: Sub 37 cut off pot issue

Post by DrJustice » Tue Dec 06, 2016 9:36 pm

^ The Sub Phatty and the Sub 37 use the same kind of pots. The Voyager uses an all metal type, similar to the filter pot in the new Sub 37 right hand panel boards.

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Wed Dec 07, 2016 4:36 am

I don't think so. The main difference on the right panel board of the Sub37 is that the old filter cutoff pot is surface mounted vs the new pot is back mounted.Thus the whole construction is more solid. Simply replacing the plastic shaft pot with a metal shaft pot did obviously not solve the problem.

Original Sub 37 right panel board
Sub37 right panel board original
Sub37 right panel board original
Revised Sub 37 right panel board
Sub37 right panel board revised
Sub37 right panel board revised

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

DrJustice
Posts: 183
Joined: Mon Sep 28, 2015 4:28 pm

Re: Sub 37 cut off pot issue

Post by DrJustice » Wed Dec 07, 2016 10:31 am

^ Yes, the Sub 37s replacement pot is a metal type as we know. But there is no such pot in the Sub Phatty, at least not in the pictures I see of its PCBs.
[email protected] wrote:AFAIK the exact same pots were used on the Voyager and the Sub Phatty...
The Voyager has all metal pots, so the Sub Phatty, like the Sub 37, doesn't have the same pots as the Voyager. That's part of reaching the price point. I make sure never to use any sideways force on the Sub 37 knobs... The revised Sub 37 filter pot ought to last "forever" though, being all metal as well as fixed to the front panel.

Stevie Ray
Posts: 254
Joined: Sun Apr 17, 2016 2:25 pm

Re: Sub 37 cut off pot issue

Post by Stevie Ray » Thu Dec 08, 2016 5:49 pm

It was good of Moog to acknowledge and fix the problem with the Sub 37 filter pot by substituting a back-mounted metal pot, but I does make me wonder how long the other surface-mount pots on my Sub 37 are going to last.

billjv
Posts: 4
Joined: Thu Sep 17, 2015 9:23 pm

Re: Sub 37 cut off pot issue

Post by billjv » Wed Dec 14, 2016 12:45 pm

I am having this same issue with my Sub Phatty. It starts to jump frequencies at around 200-320Hz mark. Using the Sub Phatty software to control cutoff, the problem goes away - so I'm sure it's a hardware issue. The one-year Moog warranty has just recently expired, although I bought it from Sweetwater who provides a two-year warranty - but I have to send it to them pre-paid shipping both ways, and then they have to send it on to Moog, so I'm out a Sub Phatty for weeks, at least - maybe months, just to replace that pot. Not sure it's worth the trouble. I can push down on the knob while turning and the problem disappears, but I'm wondering for how long that will still work. I wish I could still send it directly to Moog at least.

User avatar
breun
Posts: 359
Joined: Sun May 05, 2013 1:36 pm
Location: Utrecht, The Netherlands

Re: Sub 37 cut off pot issue

Post by breun » Wed Dec 14, 2016 1:33 pm

I'd contact Moog support and see what they say.

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 cut off pot issue

Post by [email protected] » Thu Dec 15, 2016 5:55 am

Stevie Ray wrote:It was good of Moog to acknowledge and fix the problem with the Sub 37 filter pot by substituting a back-mounted metal pot, but I does make me wonder how long the other surface-mount pots on my Sub 37 are going to last.
Considering that the filter pot is probably touched and moved 1'000 times more often than any other pot, and it took the filter pot a year to die, you probably will want to have or play a different synth before any of the other pots fail... :wink:

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

Post Reply