Moog Music Forum

Share Ideas and Pass the word

Volume knob weirdness?

Polyphonic Analog Synthesizer

Volume knob weirdness?

Postby soundsubs » Thu Dec 06, 2018 4:35 pm

Just got my One. Loving it so far.
The volume knob (output) is strange. At 12 o'clock, the One is dead silent, no sound, even on INIT patch.
At 10, the One is completely overdriven and distorted. Anyone else?

Could be a pot calibration thing I suppose.
soundsubs
 
Posts: 42
Joined: Wed Apr 25, 2007 5:17 pm

Re: Volume knob weirdness?

Postby Toom » Thu Dec 06, 2018 4:39 pm

Is the Headphone volume behaving the same way?
Toom
 
Posts: 84
Joined: Fri Aug 22, 2014 4:38 pm

Re: Volume knob weirdness?

Postby soundsubs » Thu Dec 06, 2018 5:20 pm

Yup, exactly the same.
soundsubs
 
Posts: 42
Joined: Wed Apr 25, 2007 5:17 pm

Re: Volume knob weirdness?

Postby Toom » Thu Dec 06, 2018 6:34 pm

I played a Moog One in store and that's what the headphone jack was doing. It was really weird but perhaps the volume is exponential instead of linear? Hence why it cuts in and out so quickly and aggressively at full volume. I still don't have my unit yet, but I look forward to hearing what others' experience with this has been.
Toom
 
Posts: 84
Joined: Fri Aug 22, 2014 4:38 pm

Re: Volume knob weirdness?

Postby _DemonDan_ » Fri Dec 07, 2018 11:20 am

Hi Toom,

Have you installed the latest Firmware 1.0.2?

If not do so. Not that there's something specific in there about the volume knob,
it's just an easy way to clean out any old cobwebs.

FIRST - Save your custom presets to a thumb drive on the LIBRARY page.

Follow the included directions for installing v1.0.2.

It's also IMPORTANT to create a new USER SPACE by pressing SETTINGS, then the
LIBRARY soft button, then EDIT USER SPACE, then highlight the + + + +
and press the big knob. Choose CREATE FACTORY.

This will ensure that you have the latest presets that best jibe with any
changes or new features. If you have your own presets, just load them into the new User Space.
_ :twisted: _DemonDan_ :twisted: _
User avatar
_DemonDan_
 
Posts: 1229
Joined: Mon Nov 16, 2009 4:52 pm

Re: Volume knob weirdness?

Postby psionic11 » Fri Dec 28, 2018 12:14 pm

I experienced a weird volume issue yesterday, but it was on the VCA Level knob. There was a half second latency between moving the knob and getting the volume of that synth to respond. It happened across all 3 synths.

A reboot made the issue disappear, but I wanted to mention it here for the record.
psionic11
 
Posts: 8
Joined: Mon Jan 09, 2017 5:31 am

Re: Volume knob weirdness?

Postby mattculpin » Tue Mar 05, 2019 3:38 am

Hello - took delivery of my 8 voice yesterday.

I’m too getting this issue, it came with 1.0.3, however, I still reinstalled from scratch to try and resolve.

Between 7-12 o’clock positions there is hardly any signal, from 12-to 3 o’clock I get signal but beyond that it’s just distortion, clipping and noise which I feel is really odd behaviour.

I’ve also noticed the envelope pots on an innit patch don’t react as I would expect, my only reference point is the Sub37, I appreciate there is a difference but again with all the other hardware synths I have the curve of the pots seems to behave normally compared to this machine.
mattculpin
 
Posts: 2
Joined: Mon Mar 04, 2019 7:23 pm

Re: Volume knob weirdness?

Postby Iaamusic » Fri Mar 15, 2019 3:55 am

Between 7-12 o’clock positions there is hardly any signal, from 12-to 3 o’clock I get signal but beyond that it’s just distortion, clipping and noise which I feel is really odd behaviour


Similar to mine. I spoke with my supplier and Moog, I also shared them some audio examples. The Moog engineers said that the master volume is configured to be at its max volume at the 1 o’clock position with additional additive gain from then on which needs to be seen in the overall gain staging of your output.

Seems a strange config but I now leave the Master volume at 1 o’clock and run it straight into my interface and use the VCA volume to tame signal.

Ian
Iaamusic
 
Posts: 65
Joined: Fri Oct 28, 2016 12:26 pm


Return to Moog One

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests