Search found 22 matches

by scd
Fri Jul 10, 2020 1:48 am
Forum: Moog One
Topic: Inserts1-4 audio routing
Replies: 2
Views: 248

Re: Inserts1-4 audio routing

... 2. The Synth FX is a send/return FX between the Filters output and the VCA module. ... The FX sends are all past the first VCA, Without an VCA first, all voices would send at the same time with the same static level, with or without actually a key played. If that is true how can the level and p...
by scd
Wed Jul 08, 2020 3:19 pm
Forum: Moog One
Topic: Inserts1-4 audio routing
Replies: 2
Views: 248

Inserts1-4 audio routing

Trying to understand this. Maybe someone can correct me on the wrongs here? Without using the the hardware Send/Returns on the back the audio path is: 1. VCOs->Mixer->Filters->VCA module-> Master OUTPUT module (that last one being another VCA in essence?) 2. The Synth FX is a send/return FX between ...
by scd
Mon May 04, 2020 10:44 am
Forum: Moog One
Topic: turn of sequences and arps loading new preset
Replies: 2
Views: 341

Re: turn of sequences and arps loading new preset

I *think* this is a bug: if you go from a preset that has a playing step sequence (so step sequence set to ON and play button ON) and then going to another preset that has step sequence set to ON, it will start playing. If you go from a preset that has a non-step sequence (so step sequence set to ON...
by scd
Sun May 03, 2020 9:58 am
Forum: Moog One
Topic: Moog One FEATURE Requests
Replies: 187
Views: 36622

Re: Moog One FEATURE Requests

Another good feature would be an option somewhere in the preferences to ALWAYS have ALL effects on OFF !! +20,000 again! :mrgreen: It might be just me (and you) but I *hate* the digital FXs on this synth. I actually thought for 14 months or so that the One was a horrible synthesizer considering its...
by scd
Sun May 03, 2020 9:36 am
Forum: Moog One
Topic: Moog One FEATURE Requests
Replies: 187
Views: 36622

Re: Moog One FEATURE Requests

I get why the inserts are necessarily post filter for polyphonic patches. It would be SO great to have it be available pre-filter for monophonic patches. I do not know that this is physically possible, but if it is, please consider it. My already solid love for the Voyager kicked up a few hundred p...
by scd
Mon Apr 06, 2020 9:42 am
Forum: Moog One
Topic: VST/AU Plugin?
Replies: 8
Views: 927

Re: VST/AU Plugin?

rudylost wrote: Thu Mar 19, 2020 2:44 pm do we really need another "elektron overbridge " fiasco ?
:lol:
by scd
Sat Jun 20, 2015 4:46 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37, SN, owner, location list
Replies: 150
Views: 16827

Re: Sub 37, SN, owner, location list

SN 04830, build 04/2015, owner Boele Gerkes, Zutphen, the Netherlands
by scd
Fri Mar 21, 2014 10:33 am
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Re: Oscillator 2: no sound

See your DM shortly after now ;-)
by scd
Thu Feb 20, 2014 7:16 am
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Re: Oscillator 2: no sound

@andy did send three emails since last saturday. Could you please reply?

Thanks, Boele
by scd
Fri Feb 14, 2014 4:04 am
Forum: Minimoog Forum
Topic: Your favourite bass settings - Describe!
Replies: 8
Views: 2224

Re: Your favourite bass settings - Describe!

You don't have to sacrifice an osc on the voyager to do that! Why would that be a "sacrifice"? The oscs have different possibilities for modulation, and can be modulated themselves in terms of waveshape and sync, plus you can still use the modulating osc as a sound source. On top of that: you still...
by scd
Thu Feb 13, 2014 6:29 am
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Re: Oscillator 2: no sound

Hi Till, Thanks for the reply. Yes, I am 100% sure now that there is something broken. I've discovered that after a cold start oscillator 2 is working for 10 minutes or so. Then the level starts to randomly fall away (like there is a bad cable connection) and after a few minutes more the sound is to...
by scd
Wed Feb 12, 2014 8:56 am
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Re: Oscillator 2: no sound

No worries, every idea is appreciated. But yes, I did change the oscillator 2 on/off switch, its level knob, all oscillator2 controls, did an init patch several times, disconnected all cables, turned it off/on a few times etc. By now I am pretty sure oscillator 2 is broken, that is, it's audio path....
by scd
Tue Feb 11, 2014 5:33 pm
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Re: Oscillator 2: no sound

thanks for the reply. I just wrote an email to them. We'll see...
by scd
Tue Feb 11, 2014 4:27 pm
Forum: Minimoog Forum
Topic: Oscillator 2: no sound
Replies: 10
Views: 1434

Oscillator 2: no sound

Maybe someone can help me out here: When I try to use osc2 as a sound source I can not get it to work (Voyager RME), however when using osc2 as a modulation source oscillator 2 works. So there seems to be something wrong with the audio of osc2. What I did so far is disconnect the VX-351 and 352, ini...
by scd
Fri May 17, 2013 6:06 am
Forum: Subsequent 37 & Subsequent 25
Topic: Is my Subphatty able to recreate Little Phatty sounds?
Replies: 27
Views: 7121

Re: Is my Subphatty able to recreate Little Phatty sounds?

After reading this whole thread: can it be that the Sub Phatty actually has DCOs instead of VCOs?
How can the Sub Phatty control the oscillator beating otherwise?