Matriarch oscillator frequency help

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
seanp33
Posts: 3
Joined: Fri Apr 09, 2021 11:26 pm

Matriarch oscillator frequency help

Post by seanp33 » Fri Apr 09, 2021 11:29 pm

Hello -

So I got the Matriarch a few weeks ago and am really enjoying it. It's my first proper synth. However, one thing I noticed when playing today is the oscillator frequency knobs aren't doing anything. I'm trying to do de-tuning stuff and doing monophonic chord stuff but when I turn those knobs to try to tune the different oscillators they aren't doing anything. The sync button isn't engaged.

Any tips on what I should do? Thanks!

Markyboard
Posts: 328
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch oscillator frequency help

Post by Markyboard » Sat Apr 10, 2021 8:24 am

There's a global parameter setting for oscillator frequency knob range from 0-24. See Page 62 of the manual. You'll have to read up on the previous page (61) to get familiar with modifying the globals. Or better yet use the excellent Chonky editor.

seanp33
Posts: 3
Joined: Fri Apr 09, 2021 11:26 pm

Re: Matriarch oscillator frequency help

Post by seanp33 » Sat Apr 10, 2021 9:55 am

Markyboard wrote: Sat Apr 10, 2021 8:24 am There's a global parameter setting for oscillator frequency knob range from 0-24. See Page 62 of the manual. You'll have to read up on the previous page (61) to get familiar with modifying the globals. Or better yet use the excellent Chonky editor.
That worked, thanks. For the Chonky program, it seems that only runs on Windows right?

Also, is there a way to adjust the arp/seq rate in global settings? I may be wrong, but I feel like my rate is way faster now at lower settings than it was before. I feel like I'm taking crazy pills.

Markyboard
Posts: 328
Joined: Wed Jul 30, 2003 6:46 pm
Location: Springfield, VA

Re: Matriarch oscillator frequency help

Post by Markyboard » Sun Apr 11, 2021 12:10 pm

Yes, last I heard Chonky is currently only PC.

Re Arp/seq tempo - try the tap function. This should change your upper limit even after tap is disabled.

Post Reply