VX-351 CV Expander background noise

Tips and techniques for Minimoog Analog Synthesizers
Post Reply
fractalsoup
Posts: 13
Joined: Sat Nov 27, 2010 8:24 am
Location: Wells, Somerset
Contact:

VX-351 CV Expander background noise

Post by fractalsoup » Wed Nov 30, 2011 12:36 pm

Don't know whether this is normal but when I have my cv expander attached to minimoog voyager I get a very high frequency almost inaudible as background noise when any note is pressed especially at higher output volumes. Without it attached there is no background noise there at all. I wondered if the cable is picking up interference? Anyone else notice this? Is there a solution other than adding a gate when recording to remove the frequency?

Thanks

User avatar
misterpete
Posts: 391
Joined: Wed Oct 26, 2011 9:16 am

Re: VX-351 CV Expander background noise

Post by misterpete » Tue Dec 06, 2011 7:48 pm

I just got one today and it is not humming as you described... just wondering did you install that little bridge adaptor between the connectors at the end of the ribbon cable, as described in the notes that come with the unit?
Please Call Me, PETE
https://petedako.bandcamp.com/music
"Mr. Pete" at MuffWiggler |@petedako on Twitter

fractalsoup
Posts: 13
Joined: Sat Nov 27, 2010 8:24 am
Location: Wells, Somerset
Contact:

Re: VX-351 CV Expander background noise

Post by fractalsoup » Tue Dec 13, 2011 4:28 pm

Yeah i did fit that,
Thanks for the reply. Knowing that it isn't supposed to be there helps. It must be picking up interference.

fractalsoup
Posts: 13
Joined: Sat Nov 27, 2010 8:24 am
Location: Wells, Somerset
Contact:

Re: VX-351 CV Expander background noise

Post by fractalsoup » Thu Dec 15, 2011 2:15 pm

It turned out to be the cp251 which is powered via the vx-351 in the moogerfooger rack. With the feet screwed into the rack there is interference. Bizarre, I took out the screws and the high pitch noise has gone.

c7sus
Posts: 468
Joined: Sun Aug 14, 2005 5:42 pm

Re: VX-351 CV Expander background noise

Post by c7sus » Thu Dec 15, 2011 2:40 pm

You didn't mention the CP-251 in your OP.

Yeah, hum from powering the CP-251 off the VX is a known problem. The fix is disconnect the inner connection and use a wall-wart to power the CP-251.
Voyager EB #165, T3 #292, MF-101, 102, 103, 104SD, 2x104MSD, 105M, 107, 108M, MP-201, VX-351, CP-251, Frostwave Fat Controller.

fractalsoup
Posts: 13
Joined: Sat Nov 27, 2010 8:24 am
Location: Wells, Somerset
Contact:

Re: VX-351 CV Expander background noise

Post by fractalsoup » Sun Dec 18, 2011 6:36 pm

Thanks for the help with this :-)

solitud
Posts: 17
Joined: Mon Mar 12, 2012 6:33 pm

Re: VX-351 CV Expander background noise

Post by solitud » Tue Mar 13, 2012 4:54 pm

Me too!

jmcecil
Posts: 55
Joined: Sat Mar 16, 2013 10:44 am

Re: VX-351 CV Expander background noise

Post by jmcecil » Sat Mar 16, 2013 11:34 am

Sorry for the bump, but I just got the 351/251 combo installed. I don't get a hummmmm, I get a quiet but annoying high pitched Squeeeeeel. The high pitched noise is the 251? I'm not sure how I would get the wall wart plugged into it from the rackmount.

Post Reply