Ever-So-Slight Hum Coming from Model 15 Reissue?

System 55 • System 35 • Model 15
Post Reply
ritual_of_the_sea
Posts: 15
Joined: Thu Oct 22, 2020 5:25 pm
Contact:

Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by ritual_of_the_sea » Mon Sep 25, 2023 6:56 pm

Hello,

I'm probably nitpicking here but for the money I paid I want to be 100% sure everything is working as intended!

My Model 15 makes a quiet hum when it's powered on, is this normal? I'm guessing it is but I just wanted to be sure. Thanks!

User avatar
analogmonster
Posts: 261
Joined: Wed Nov 24, 2010 9:50 am
Location: Germany
Contact:

Re: Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by analogmonster » Tue Sep 26, 2023 3:04 am

Is it part of the audio signal / disturbing the audio signal or just a hum from the power transformer?

ritual_of_the_sea
Posts: 15
Joined: Thu Oct 22, 2020 5:25 pm
Contact:

Re: Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by ritual_of_the_sea » Tue Sep 26, 2023 6:17 am

analogmonster wrote: Tue Sep 26, 2023 3:04 am Is it part of the audio signal / disturbing the audio signal or just a hum from the power transformer?
Pretty sure it's coming from the power transformer, definitely not the speakers (SNR is extremely good, I'm happy to say). Someone on ModWiggler recommended tightening the screws that fasten it down, sounds like a good idea...?

User avatar
analogmonster
Posts: 261
Joined: Wed Nov 24, 2010 9:50 am
Location: Germany
Contact:

Re: Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by analogmonster » Tue Sep 26, 2023 6:39 am

Yes, try it.

If that does not help: I had the same problem in one of my modular cabinets. I replaced the transformer with a toroidal transformer, and the hum vanished.

Skotchi
Posts: 28
Joined: Mon Aug 21, 2017 10:21 pm
Location: Austin, Texas

Re: Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by Skotchi » Tue Jan 02, 2024 7:08 pm

I was curious/concerned about the same when I first got my Model 15 reissue some years ago, so I reached out to a local shop here in Austin (Switched On Austin-- great store!). They're very familiar with Moog modulars, having restored a number of them over the years, and they essentially gave me the same explanation regarding the transformer. My own testing demonstrated to me that, while I can hear the noise ambiently when I'm using the Model 15, it doesn't get sent to my interface, so none of my recordings are affected. So for my part, I just ignore it.

rzzzzz
Posts: 9
Joined: Sun Jul 19, 2015 6:00 pm

Re: Ever-So-Slight Hum Coming from Model 15 Reissue?

Post by rzzzzz » Mon Feb 12, 2024 6:32 pm

I don't recall the hum before I relocated, and when I did I transported the 15 in the car as gently as I could. When I set it up again, I noticed the hum. I called Asheville (before the acquisition) and talked to someone in the shop who assured me that the 15 comes with such a comparatively whopping transformer that the hum was very normal. No effect on recording, or what comes out of speakers. I really only notice it when I switch everything off. Don't think I'll be opening the back anytime soon, but glad to read others' feedback.

Post Reply