Have I ‘broken’ my Subharmonicon?

Mother-32, DFAM, Subharmonicon, Grandmother, Matriarch
Post Reply
NYK
Posts: 11
Joined: Wed Mar 11, 2020 1:14 pm

Have I ‘broken’ my Subharmonicon?

Post by NYK » Tue Nov 15, 2022 10:20 am

I plugged my Sub 37 into my Subharmonicon the other day and I think it might have done something to the Subharmonicon. Perhaps what I am about to describe is quite normal and I’ve just never noticed it before, so I would be grateful if people could comment if this is normal or not.

With the SEQ OCT button set to 1, If I then turn either VCO 1 or 2 up to the highest frequency (ie fully clockwise) and then turn the sequencer pitch knocks fully clockwise (ie highest pitch) the audio then goes above normal hearing range. Conversely with VCO and sequencer knobs turned fully anti-clockwise and sub 1 or 2 turned also fully anti-clockwise the frequency is too low for normal speaker or headphone response.

Is this normal, or have I somehow damaged something. Oh I should mention that I have just loaded firmware 1.1.1 just in case my Sub 37 had sent some odd midi that somehow upset the Subharmonicon.

NYK
Posts: 11
Joined: Wed Mar 11, 2020 1:14 pm

Re: Have I ‘broken’ my Subharmonicon?

Post by NYK » Thu Nov 17, 2022 5:45 pm

Is there really no Subharmonicon owner out there who can replicate my settings and comment on the resultant audio output?

NYK
Posts: 11
Joined: Wed Mar 11, 2020 1:14 pm

Re: Have I ‘broken’ my Subharmonicon?

Post by NYK » Tue Dec 06, 2022 1:10 pm

The total lack of responses to my pretty simple question astounds me. One has to conclude that this forum is a total and utter waste of time.

syd888
Posts: 1
Joined: Thu Dec 29, 2022 11:09 am

Re: Have I ‘broken’ my Subharmonicon?

Post by syd888 » Thu Dec 29, 2022 11:22 am

Hi, analog instruments do go way beyond our upper and lower range of hearing. Some speakers and headphones give response only from 20 Hz. To 20k Hz, that is the accepted range of normal hearing. Some people can hear beyond those ranges and of course dogs. I haven’t specifically reproduced your settings on my Subharmonicom, but I suspect what you are describing is normal.
What speakers are you using?

Post Reply