MInitaur editor/librarian on mac os Bug Sur

Welcome to the Taurus, Minitaur and Sirin Forum
Post Reply
[email protected]
Posts: 11
Joined: Fri Oct 15, 2010 10:02 pm

MInitaur editor/librarian on mac os Bug Sur

Post by [email protected] » Sat Nov 28, 2020 8:55 am

Just got a new macbook pro recently, and it seems that the versions of the editor librarian for the MInitaur are not compatible with this version - am I right?
someone else had this and solved?

would love some help

Posts: 3
Joined: Sat Oct 24, 2020 11:21 pm

Re: MInitaur editor/librarian on mac os Bug Sur

Post by sirshannon » Sun Nov 29, 2020 6:57 pm

I've had my new M1 13" MacBook Pro for about a week. I'm setting this MBP up as a new computer instead of transferring everything over from the old MBP for the first time so I'm still installing apps, etc, as I go.

The first 3rd party software I tried was the Minitaur Editor. I connected it my laptop to the Moog via a USB Type B to USB-C cable. It didn't work at first; the editor didn't see the Minitaur. I relaunched it a few times but no dice. I unplugged the USB-C jack from the laptop and plugged it in again, nope. I unplugged the USB Type B jack from the Moog and plugged it in again, the editor could see the Minitaur 🤘🏻 🤘🏻

I don't know if it was the order of the cables being attached (this is possible, some USB-C functionality depends on the order you attach the cable, e.g. when charging one USB-C device from another USB-C device, the first one you plug will charge the second one) or if the cable wasn't plugged into the Minitaur well enough or what. I only used the editor twice on my previous laptop so I'm not exactly an expert in how it worked before.

But it does work. I had to sync the presets from the hardware to the laptop, which worked. Then I played with editing sounds in the editor, saved one as a new preset, sent it to the Minitaur, it all worked as expected.

Post Reply