BPM Issue (Saved Bpm not loading despite having all MIDI INs OFF)

Share Model D, Model 15, Animoog and Filtatron tips and tricks. Unleash your creations on the world.
Post Reply
Posts: 4
Joined: Wed Jan 25, 2012 5:04 pm

BPM Issue (Saved Bpm not loading despite having all MIDI INs OFF)

Post by PhaseShiftMusic » Tue Oct 15, 2019 6:10 pm

using iPad Pro 9.7 (2016) running iOS 12.3.1

weird issue I have been having for quite sometime now, (actually since iOS 11 I reckon), sometimes my BPM which is saved on the preset wouldn't load. This is despite the iPad only running Animoog (no other apps) and all MIDI INs are OFF. Usually a quick reload of the app fixes the issue, and sometimes a complete iPad reboot would fix the issue (both not very helpful during live improvs)

just today, I changed the BPM on a new preset, and then it's like the BPM function has been locked to whatever it is left at.
e.g. If I leave it at 108 BPM and do either an app reload or iPad reboot, the app will open again with 108 BPM and not the original BPM saved on the preset)

I have even tried sending MIDI from another app to Animoog and killed the connections and performed resets, NO HELP
Also tried setting the same BPM as saved on a particular preset, and reloading & rebooting .. NADA

I am aware that there is a current preset recall which automatically opens the last preset being used, but still can't get my head around the saved BPMs not loading when loading other presets.


I am currently downloading iOS 13.1.3, will install that update and hope it helps.

I have backed up all my presets and Timbre files and folders, and considering a re-install, but honestly don't want to. will await a prompt reply hopefully.


Post Reply