A little tip if experiencing a distorted sound

The Moog Guitar is here. The revolution starts now!
Post Reply
zaiusz
Posts: 48
Joined: Mon Mar 05, 2012 10:58 pm
Location: Torontoish

A little tip if experiencing a distorted sound

Post by zaiusz » Fri Mar 19, 2021 12:31 pm

Greetings, with such little info out there on the technical side of the moog guitar I thought I’d share something that’s recently solved an issue I was experiencing.

After bringing my E1 in for a setup, I noticed there was almost a fuzz sound in some of my strings. After getting in touch with moog support, the last guy at moog who knew anything about the E1 brought to my attention that there is supposed to be isolation washers stuck up through the string holes I suppose to prevent the string balls from grounding out or vibrating. I guess after the setup one of these washers came out and whoever did the setup didn’t notice or think anything of it. If you ever experience this moog might be able to send new ones if still available or if you want to find some yourself they seem to measure 5mm in diameter. String basically goes through these. Picture attached.

The next part wasn’t brought to my attention though, when putting in new ones, make sure they aren’t crooked and pushed down until they resting flush at the stopping ridge, it might require a bit of pressure to get them down there properly. If you don’t these may take quite a while to set in position and you’ll constantly find your guitar shifting out of tune. Anyway, maybe this doesn’t help anyone immediately but hope one day it does in the future.
Attachments
A729B70E-F817-4ABE-882F-5729CD049F38.jpeg
57E760E0-8C65-41BD-BE93-74ACDE51668F.jpeg

Post Reply