Page 1 of 1

Stage II panel is hyperactive

Posted: Fri Oct 16, 2009 2:57 am
by jeepo
Some time ago my phatty began misbehaving, the panel is always active and the position of the knob indicator light flutters about, I used to have the analog control set to track, but this resulted in tracking to the position of the knob, even when the the knob is untouched. when i change to a new preset all the active parameters drift to the position of the knob. The fine adjust menu is useless, its value constantly changes. The way i see it my synth now has more random variation, and posses a special performance continuity function, when changing between presets, which exists in 3 modes: reverse-morphing (track mode), subtle (snap), and off (pass-thru); however on some days my phatty functions perfectly. I am curious as to whether anyone has encountered a malfunction like this before

Posted: Fri Oct 16, 2009 7:48 am
by Solenoid
What is your LP OS version? Have you tried to make a factory reset?

Posted: Fri Oct 16, 2009 2:06 pm
by Amos
This can happen if you have a bad ground connection on the power, or if there's stray voltage on the ground connection of your audio cable.

Make sure the Phatty is plugged directly into a known-to-be-well-grounded wall outlet, and if you have any questions about the AC power cable try a new one. You can also use a voltmeter to measure DC and AC voltage between the tip and sleeve contacts of the audio cable connected to the LP main output (leave the cable connected to your system as usual; just unscrew the metal shield around the 1/4" plug end to measure voltage).

Hope this helps,

Amos

Posted: Sat Oct 17, 2009 2:00 pm
by jeepo
My OS is 2.1, and i have performed a factory reset. Amos, i measured 0V AC, and .1mV DC, i don't usually plug directly into the wall, but i tried it, alas, my phatty was not cured.

Thank you both for your quick replies.

[edit]
My synth and PA were plugged into different outlets, upon plugging them into the same outlet, the problem ceased.