Moog Music Forum

Share Ideas and Pass the word

Sub37: Noise from keypress with filter at 0?

Everything Phatty.

Sub37: Noise from keypress with filter at 0?

Postby thomasmooger » Tue Dec 13, 2016 2:48 am

Is it normal to hear the noise of audio noise when pressing a key (init preset with the filter at 0)?
thomasmooger
 
Posts: 8
Joined: Fri Dec 02, 2016 3:26 am

Re: Sub37: Noise from keypress with filter at 0?

Postby oli@sub37 » Thu Dec 15, 2016 5:51 am

No filter does completely shut off the signal. At the lowest setting, the Filter cutoff is at 20Hz with the higher frequencies attenuated by 6/12/18/24dB per octave depending on the filter setting. So there's still audio coming through, but at a rather low level. Or maybe you hear a filter click because of the Filter Envelope?

Bass Player and Synthesist.
Sub 37 #8490, #2232 | Virus TI2 | NI Komplete Audio 6
Mac OS X 10.11.6 | Cubase Pro 8.5 | Ableton Live 9.6 | MainStage 3.2
User avatar
oli@sub37
 
Posts: 114
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub37: Noise from keypress with filter at 0?

Postby stiiiiiiive » Thu Dec 15, 2016 10:26 am

… or maybe you’re hearing the noise of the VCA letting the electronic life out.
Charming analogue :)
User avatar
stiiiiiiive
 
Posts: 1975
Joined: Tue Aug 30, 2011 2:58 pm

Re: Sub37: Noise from keypress with filter at 0?

Postby thomasmooger » Thu Dec 15, 2016 5:53 pm

oli@sub37 wrote:Or maybe you hear a filter click because of the Filter Envelope?


stiiiiiiive wrote:… or maybe you’re hearing the noise of the VCA letting the electronic life out.
Charming analogue :)


It sounds like very soft pink noise, not a click, but like opening up a gate when pressing the key. Is that normal?
thomasmooger
 
Posts: 8
Joined: Fri Dec 02, 2016 3:26 am

Re: Sub37: Noise from keypress with filter at 0?

Postby stiiiiiiive » Thu Dec 15, 2016 6:38 pm

It the volume of the said noise follows the amp envelope, then I would say it is the electronics behind the VCA.

I've already heard that. It's analogue, mate, it's alive. Plus it won't be noticeable when your oscillators are on (or will it?...). Don't worry, play music :)
User avatar
stiiiiiiive
 
Posts: 1975
Joined: Tue Aug 30, 2011 2:58 pm

Re: Sub37: Noise from keypress with filter at 0?

Postby thomasmooger » Thu Dec 15, 2016 9:08 pm

Thanks :) I was worried that something may have happened during shipment, because the box arrived with some damage.
thomasmooger
 
Posts: 8
Joined: Fri Dec 02, 2016 3:26 am


Return to Little Phatty & Slim Phatty Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests