Moog Music Forum

Share Ideas and Pass the word

Sub Phatty Activate panel problem

Everything Phatty.

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 6:06 pm

so far everything seems to function

here's from over on the Sub Forum....

viewtopic.php?f=21&t=26093
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Fri Sep 09, 2016 2:58 am

Thanks a lot Misfitit,

after resetting the parameter as show on that topic, my sub phatty is back to work in the Activate panel.

cool. :D , let's jam !!
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Fri Sep 09, 2016 12:12 pm

Nice one
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby makrostorung » Sun Aug 06, 2017 10:17 am

Had the same problem:
1 activate panel
2 press and hold preset (now you should see the preset edi page for the panel mode)
3 go down to "preset vol" in my case it was at 1%
4 crank that up (I put it at 100%)
done

And keep smiling °L°
makrostorung
 
Posts: 1
Joined: Sun Aug 06, 2017 10:08 am

Re: Sub Phatty Activate panel problem

Postby C59 » Sat Nov 04, 2017 2:55 pm

Hi, I got the same problem after I updated my moog sub 37.
Solved the problem by accessing global menu 3.2 "init settings" and then pressed "save" for 5 second.
After that everything fine.
cheers
C59
C59
 
Posts: 1
Joined: Sat Nov 04, 2017 2:47 pm

Previous

Return to Little Phatty & Slim Phatty Forum

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 3 guests