Moog Music Forum

Share Ideas and Pass the word

Sub Phatty Activate panel problem

Everything Phatty.

Sub Phatty Activate panel problem

Postby Antoine » Mon Sep 05, 2016 3:44 pm

Hello,

I have a problem with the activate panel mode on my Sub phatty, I have no sound. Everything is working fine when I am using a preset but when I switch to the Activate panel mode, no sound is coming out.

after several tries:

I decided to plug an external midi keyboard to the sub phatty, and everything is working fine except the pitch wheel: all the way up I have a very high ( in frequency ) sound, and all the way down I have a "jerky sound" but nothing I should expect to have with the pitch wheel.
I only have a good sound when the pitch wheel is in the middle position. That's strange...
And when I try to play with the keyboard of the Sub Phatty, I still don't have a sound..... So I return on the external midi keyboard, And it seems that the "oscillator" have to starts again ( I have the same sound that I have when the pitch wheel is all the way down), and after 2 or 3 second I have the sound back on, Only when I play on the external Keyboard.

I repeat that when I am using the presets, the sub phatty is working perfectly, I just have the problem on the Activate panel mode.

Any ideas are welcome.

Thanks in advance

Antoine
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 9:21 am

same problem here. I logged into the forum to post the same question.

I wonder if there is a hidden function remaining activated that may be causing this. I don't know

is there a quick default reset?
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 9:55 am

here is the message I receive from the Moog tech support.

"Greetings Antoine,

Thanks for reaching out to us.

The activate panel mode on the Sub Phatty is designed so that when activated, all of the current knob values/positions are 'live'. For example, if activate panel is initiated and you have the oscillators turned down or off, the main volume turned down, or the filter turned down, etc. you will not hear any sound until those settings are adjusted. Instead of using the active panel setting, the better method would be to use an initialized preset.

Give that a shot and let me know if you are still experiencing the strange behavior from your Sub Phatty. If so then we can proceed with some further troubleshooting.

Thanks,

ADAM PRYOR
SERVICE DEPARTMENT
MOOG MUSIC INC.


I told him that I knew how it should work, so I am still waiting a new answer .

Maybe you should contact them too, to see if they give you another solution ...
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 10:08 am

here's another forum post about it. Seems that Activate Panel holds Hidden Functions positions as well. It may be that I have altered the Hidden functions to where I have no sound being generated. I have a Beatstep mapped with the Hidden Functions.....Imma check it out tonight

viewtopic.php?f=7&t=19905

edit, also waiting for support
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 10:33 am

Let me know if you find something.

The strange thing is when I am playing on a preset and then I switch to the Acivate panel, sometime I still have the first note.
And as fast as I touch another key of the keyboard, it stops and no more sound...
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 10:42 am

same here.

also got the same response from support.

I'll let you know if i find anything in HF settings
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 10:50 am

thanks
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 3:36 pm

I can't even connect to the editor to check my set hidden functions.

on Active Panel mode now I get one single sound. it is a forever sustaining sound that only dies when I dial down the amp settings. any of them. no other knobs or buttons do a thing in Active Panel mode.

A simple reset function would help

or a connection to the editor
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 3:36 pm

oh, and the only feedback i got from Adam at support was the same as yours. no follow ups were answered.
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 4:00 pm

ok, I got the editor and SP connected.

try this

Activate panel button
go to amplifier section of editor and turn Gate Source from ON to Keys. This will bring back normal Amplifier functions
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 4:25 pm

no, still have no sound on the Activate panel....

thanks anyway
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 4:30 pm

you may have a combo of hidden features going on that is preventing the AMP section from letting sound through. I suggest going through each one

if that doesn;t work try reinstalling firmware?
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 4:48 pm

It seems that the 2 oscillators are not working in the activate panel mode. To ear something I have to push the pitch wheel all the way up, and then I can ear a noise, if I keep it in that position a few second and then come back in the middle position, that noise is staying, I can modulate it with the filter section the amp section, but I can't change the note with the keyboard.
I try everything on the editor but no result.

maybe I should reinstall the firmware as you told me ...
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Re: Sub Phatty Activate panel problem

Postby misfitit » Thu Sep 08, 2016 4:49 pm

make sure you do it directly connected to the comp and not thru a hub

good luck. still no response form support
misfitit
 
Posts: 23
Joined: Mon Jun 06, 2016 5:37 pm

Re: Sub Phatty Activate panel problem

Postby Antoine » Thu Sep 08, 2016 4:50 pm

By the way, yours is back to work ?
Antoine
 
Posts: 11
Joined: Mon Jul 18, 2016 3:12 am
Location: Belgium

Next

Return to Little Phatty & Slim Phatty Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests