Moog Music Forum

Share Ideas and Pass the word

LP Tribute Env Release Problem

Everything Phatty.

LP Tribute Env Release Problem

Postby PHC » Wed Aug 10, 2016 3:18 pm

Lately my LP started acting wierd. Sometimes the Release on both envelopes jumps to max (usually when changing presets) and I can't change it unless I turn the pot to 0 and then it unlocks.
I would suspect a bad pot, but this only happens when adjusting the Release, no problem with A, D, S.

Any ideas?
PHC
 
Posts: 307
Joined: Thu Dec 14, 2006 1:05 pm
Location: Warsaw

Re: LP Tribute Env Release Problem

Postby bichuelo » Wed Aug 10, 2016 4:47 pm

The Release function can be switched on an off from an option you can find on the display menu. This might be set differently in each preset
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Sub 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15 App, Filtatron Animoog, iOS 10 Mother-32, Werkstatt, Windows 7, Capitan, Snow Leopard, WinXP
User avatar
bichuelo
 
Posts: 691
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia

Re: LP Tribute Env Release Problem

Postby PHC » Wed Aug 10, 2016 4:54 pm

I know, but I don't see how this is related to my problem?
PHC
 
Posts: 307
Joined: Thu Dec 14, 2006 1:05 pm
Location: Warsaw

Re: LP Tribute Env Release Problem

Postby Moogtard » Wed Sep 28, 2016 3:06 pm

Could be an internal midi signal assigned to the env cc's continually being sent some reason. Have you tried a factory reset? Is your operating system up to date? have you tried a different pot mode? pass though, snap, and what ever the third one is. I believe thats the one I use the most actually.
Moogtard
 
Posts: 102
Joined: Thu Apr 30, 2009 12:33 am
Location: Santa Rosa, California


Return to Little Phatty & Slim Phatty Forum

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 3 guests