Moog slim stopped working ( all fixed now )

Everything Phatty.
Post Reply
mesa
Posts: 144
Joined: Thu Apr 28, 2011 10:58 am

Moog slim stopped working ( all fixed now )

Post by mesa » Tue Jul 21, 2015 3:20 pm

My slim today when I plunged it a Cv/gate cables just died.

Screen has no text and is just white, the controls don't change when I turn them and none of the buttons work.

Holding the master button while turning on the unit dosn't load the debug so I can't load the firmware.

Is there any think I could do ?

Thanks
Last edited by mesa on Fri Jul 24, 2015 5:14 pm, edited 1 time in total.
Moog Slim phatty, Moog Sub 37, Moog Minataur, Dave Smith Tetra, Win10 64bit, Ableton Live 9.6, Ableton Push, Focusrite Scarlet 6I6, Arturia Beatstep Pro.

m10k
Posts: 37
Joined: Fri Jan 23, 2015 4:02 am

Re: Moog slim stopped working

Post by m10k » Wed Jul 22, 2015 2:36 pm

You'll probably have better luck directing your question to the Moog service department.

http://www.moogmusic.com/support/service

mesa
Posts: 144
Joined: Thu Apr 28, 2011 10:58 am

Re: Moog slim stopped working

Post by mesa » Wed Jul 22, 2015 5:38 pm

I have but no reply yer :(
Moog Slim phatty, Moog Sub 37, Moog Minataur, Dave Smith Tetra, Win10 64bit, Ableton Live 9.6, Ableton Push, Focusrite Scarlet 6I6, Arturia Beatstep Pro.

m10k
Posts: 37
Joined: Fri Jan 23, 2015 4:02 am

Re: Moog slim stopped working

Post by m10k » Wed Jul 22, 2015 6:33 pm

Give it a couple of days and I'm sure they'll respond. Good luck and I hope you get it fixed ASAP!

mesa
Posts: 144
Joined: Thu Apr 28, 2011 10:58 am

Re: Moog slim stopped working

Post by mesa » Wed Jul 22, 2015 6:40 pm

I have opened it up, and have ordered a debugger, I just need to find out where I connect it to. I have seen it done to a little phatty but it's a lot different in side.
Attachments
IMAG0409.jpg
Moog Slim phatty, Moog Sub 37, Moog Minataur, Dave Smith Tetra, Win10 64bit, Ableton Live 9.6, Ableton Push, Focusrite Scarlet 6I6, Arturia Beatstep Pro.

mesa
Posts: 144
Joined: Thu Apr 28, 2011 10:58 am

Re: Moog slim stopped working

Post by mesa » Fri Jul 24, 2015 5:13 pm

Used the debugger with some institutions from moog and it's all fixed now :)
Moog Slim phatty, Moog Sub 37, Moog Minataur, Dave Smith Tetra, Win10 64bit, Ableton Live 9.6, Ableton Push, Focusrite Scarlet 6I6, Arturia Beatstep Pro.


overthereinabox
Posts: 8
Joined: Sat Apr 27, 2013 9:11 am
Location: Rugby, UK

Re: Moog slim stopped working ( all fixed now )

Post by overthereinabox » Sun Jul 26, 2015 6:09 am

What did you have to do to your SP to get it up and running again? Sounds like a major challenge that I do not want to have to go through, but it would be nice to know anway!

Post Reply