Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Everything Phatty.
Post Reply
User avatar
Ricoche
Posts: 5
Joined: Sat Nov 30, 2013 6:57 am
Location: Nagan, Japan
Contact:

Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Ricoche » Wed Mar 25, 2015 9:54 pm

Hi everyone,

I've noticed recently on my Moog Sub Phatty that when I turn either the OSC1 or OSC2 Wave Knob past 4:00 or to the Pulse Wave Position, the sound cuts out. The Sub OSC works, but not OSC 1 or 2. This happens on all presets or when I initialize my settings. When I turn slowly towards the end of the Square, the sound start to cut out. I've checked the envelopes and LFO sections and they appear to be ok, meaning I'm not doing anything odd to the settings, at least knowingly. I've read this could be a knob calibration issue, but am not sure. My firmware is on v2.0.6 which I believe is the latest. Any ideas on what I could do to get the Pulse Wave to sound? Note I'm not sure it actually worked from the beginning so I can't verify if I had it and then lost it. Thanks very much.

Jim

mmarsh100
Posts: 370
Joined: Thu May 16, 2013 12:36 pm

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by mmarsh100 » Thu Mar 26, 2015 1:46 pm

Could be a calibration issue. The sound *will* disappear at some point as the pulse gets too thin, but four o'clock seems early. A quick email to Moog support might help.

User avatar
Ricoche
Posts: 5
Joined: Sat Nov 30, 2013 6:57 am
Location: Nagan, Japan
Contact:

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Ricoche » Tue Mar 31, 2015 11:41 pm

Just an update:

Andy sent me some files to calibrate the knobs but this in the end this didn't fix my issue described above. I'm now waiting for an additional calibration procedure that may work. Andy mentioned the following: "may be an additional calibration we can do that sets the base width of the square wave". Once I run that, I'll update this post with the results. Both of my OSC 1 and 2 knobs are cutting out at the 3:00 to 4:00 area. I have no idea what is causing this problem, but hopefully I'll have it solved soon. Thanks.

Jim

User avatar
stiiiiiiive
Posts: 2301
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by stiiiiiiive » Wed Apr 01, 2015 1:29 pm

Here is a try: a constant modulation (e.g. ON or full sustain envelope...) is applied to your waveshapes.

Just a try, huh?

User avatar
_DemonDan_
Posts: 1265
Joined: Mon Nov 16, 2009 4:52 pm

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by _DemonDan_ » Wed Apr 01, 2015 1:39 pm

stiiiiiiive wrote:Here is a try: a constant modulation (e.g. ON or full sustain envelope...) is applied to your waveshapes.
Per Jim's original post:
Ricoche wrote:This happens on all presets or when I initialize my settings.
_ :twisted: _DemonDan_ :twisted: _

User avatar
Ricoche
Posts: 5
Joined: Sat Nov 30, 2013 6:57 am
Location: Nagan, Japan
Contact:

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Ricoche » Wed Apr 01, 2015 8:45 pm

Hi everyone,

Andy sent another email today with new instructions on how to fix my problem. I'm very happy to report that my issue is now fixed. I am not sure I completely understand the technical aspects of the procedure, but basically I was able to re-calibrate the OSC 1 and 2 knobs to cut the pulse wave where I wanted which was when the kobs were set to completely to the right. I can now turn the knobs complete and have all of the wavs calibrated or set up nicely. I'm not sure how the Pulse wave drifted in the first place, but I can now align it where I want which is fantastic. Thank you Andy!!

I also must say that the support by Andy and Moog has been fantastic. I greatly appreciate it.

Jim

artofnois
Posts: 46
Joined: Fri Oct 31, 2014 8:24 pm

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by artofnois » Thu Apr 02, 2015 3:58 am

Can you post the instructions here, so when someone in the future has the same problem, also have the solution?

User avatar
Meneer Vincent
Posts: 43
Joined: Fri Jul 18, 2014 7:27 am
Location: Netherlands - Rotterdam

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Meneer Vincent » Thu Apr 02, 2015 7:56 am

That was exactly my question as wel.

User avatar
Ricoche
Posts: 5
Joined: Sat Nov 30, 2013 6:57 am
Location: Nagan, Japan
Contact:

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Ricoche » Thu Apr 02, 2015 8:35 am

Hi everyone,

Here are the instructions that were sent to me today. Note that you can mess up your settings if you don't follow the directions carefully when entering this mode apparently.

********************************************************
To Enter Super Secret Test Mode

1) Press BANK 1,2,3 buttons. Hold BANK 4 button while pressing ACTIVATE PANEL.

2) Repeat. (again, press BANK 1,2,3 buttons so they light up, then hold BANK 4 while pressing ACTIVATE PANEL)

you should see all the bank/patch buttons glow for an instant and fade out in a distinctive way; this indicates that you are in the hidden calibration mode. Be careful while in this mode as you can alter factory calibration settings・although you are safe as long as none of the bank/patch buttons are lit. To prevent unintentional calibration changes, each calibration requires that certain of the bank or patch buttons be lit in order to do the calibration.

WAVE KNOB CALIBRATION INSTRUCTIONS

1) To calibrate the OSC1 wave knob, press to light up the patch 1 button, then turn the osc 1 wave knob to set the skinniest pulse wave you want to put at the maximum wave knob position・

2) Turn off the PATCH 1 button to make sure you don't disturb this setting (this completes the calibration).

3) To calibrate the OSC2 wave knob, press to light up the patch 2 button, then turn the osc 2 wave knob to set the skinniest pulse wave you want to put at the maximum wave knob position.

4) Now turn off the PATCH 2 button to complete this calibration.

5) Press and hold the ACTIVATE PANEL button for 1 second to exit double extra secret calibration mode.

Note: Solo The Oscillator in the mixer (with the filter all the way open) and turn the osc1(or OSC 2 depending on which you are calibrating) wave knob until you hear the skinniest pulse wave that you want to hear when the wave pot is at maximum.
***********************

artofnois
Posts: 46
Joined: Fri Oct 31, 2014 8:24 pm

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by artofnois » Wed Apr 08, 2015 3:29 pm

I have tried to enter in Super secret mode, but there are something I'm doing bad....
The sequence is: BANK+1+2+3 all togheter or Bank+1 then bank+2, etc?
Can you explaing how do you do?

artofnois
Posts: 46
Joined: Fri Oct 31, 2014 8:24 pm

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by artofnois » Sat Apr 18, 2015 3:44 am

Anybody knows how to enter in Secret Menu Mode?
I need adjust last Wave Form range.

Dapifer
Posts: 117
Joined: Fri May 31, 2013 10:05 am
Location: Northern Ireland/Leeds, U.K

Re: Moog Sub Phatty OSC 1&2 Pulse Wave - No Sound

Post by Dapifer » Wed Apr 22, 2015 12:41 pm

Ricoche wrote:Hi everyone,

Here are the instructions that were sent to me today. Note that you can mess up your settings if you don't follow the directions carefully when entering this mode apparently.

********************************************************
To Enter Super Secret Test Mode

1) Press BANK 1,2,3 buttons. Hold BANK 4 button while pressing ACTIVATE PANEL.

2) Repeat. (again, press BANK 1,2,3 buttons so they light up, then hold BANK 4 while pressing ACTIVATE PANEL)

you should see all the bank/patch buttons glow for an instant and fade out in a distinctive way; this indicates that you are in the hidden calibration mode. Be careful while in this mode as you can alter factory calibration settings・although you are safe as long as none of the bank/patch buttons are lit. To prevent unintentional calibration changes, each calibration requires that certain of the bank or patch buttons be lit in order to do the calibration.

WAVE KNOB CALIBRATION INSTRUCTIONS

1) To calibrate the OSC1 wave knob, press to light up the patch 1 button, then turn the osc 1 wave knob to set the skinniest pulse wave you want to put at the maximum wave knob position・

2) Turn off the PATCH 1 button to make sure you don't disturb this setting (this completes the calibration).

3) To calibrate the OSC2 wave knob, press to light up the patch 2 button, then turn the osc 2 wave knob to set the skinniest pulse wave you want to put at the maximum wave knob position.

4) Now turn off the PATCH 2 button to complete this calibration.

5) Press and hold the ACTIVATE PANEL button for 1 second to exit double extra secret calibration mode.

Note: Solo The Oscillator in the mixer (with the filter all the way open) and turn the osc1(or OSC 2 depending on which you are calibrating) wave knob until you hear the skinniest pulse wave that you want to hear when the wave pot is at maximum.
***********************
Hi, I've got the exact same problem, when you say turn the osc knob to set the skinniest pulsewave you want, do you mean that you just set it by ear?

Thanks.

Post Reply