sync to daw

Everything Phatty.
Post Reply
soundremo
Posts: 22
Joined: Sun Oct 19, 2014 1:40 am

sync to daw

Post by soundremo » Tue Nov 25, 2014 5:32 am

having problems syncing the sub to cubase the arps and seq dont keep time with thw daw
how do i sync
thanks in advance

soundremo

https://soundcloud.com/soundremo
https://soundcloud.com/psycoholics2

artofnois
Posts: 46
Joined: Fri Oct 31, 2014 8:24 pm

Re: sync to daw

Post by artofnois » Tue Nov 25, 2014 6:42 am

You MUST disable MTC. Only midi clock must be sent to Synth

BorisYeltsin
Posts: 33
Joined: Sun Nov 09, 2014 6:23 am

Re: sync to daw

Post by BorisYeltsin » Tue Nov 25, 2014 7:09 am

Which DAW are you using?

soundremo
Posts: 22
Joined: Sun Oct 19, 2014 1:40 am

Re: sync to daw

Post by soundremo » Wed Nov 26, 2014 2:56 am

i am using cubase 6.5
how do i disable MTC
thank you in advance

soundremo
https://soundcloud.com/soundremo
https://soundcloud.com/psycoholics2

BorisYeltsin
Posts: 33
Joined: Sun Nov 09, 2014 6:23 am

Re: sync to daw

Post by BorisYeltsin » Wed Nov 26, 2014 4:09 am

soundremo wrote:i am using cubase 6.5
how do i disable MTC
thank you in advance


I do it like this in Cubase:

Press ctrl + mouse-click on SYNC in transport panel (F2). This opens "Project Synchronization Setup".

Timecode source: Internal Timecode
Midi clock destinations/Midi clock out: Moog Sub 37
Midi clock follows project position: Yes/check
Always send strat message: Yes/check
Send midi clock in stop mode: Yes/check

Press SYNC on Sub 37's arp, and press play in Cubase. You should hear that the arp-rate is synced to whatever BPM is set to in Cubase.

soundremo
Posts: 22
Joined: Sun Oct 19, 2014 1:40 am

Re: sync to daw

Post by soundremo » Wed Nov 26, 2014 9:20 am

thank you i will give this a try

sixhand
Posts: 3
Joined: Mon Dec 01, 2014 4:26 pm
Location: Hamburg

Re: sync to daw

Post by sixhand » Mon Dec 01, 2014 5:11 pm

can´t fix strange behavior to record the pattern right in time inside DAW from own recorded pattern in Sub 37 (also preset pattern)!

Every Midi note is out of time, a little bit in front of quantisation. Try everything inside the DAW (ASIO, MTC, etc.) also in the main menue of Sub 37.

Do you try to record the Arp pattern inside Cubase? I use version 7.5.

Post Reply