v1.0.4

Everything Phatty.
Trooper
Posts: 2
Joined: Sat Oct 25, 2014 3:33 am

Re: v1.0.4

Post by Trooper » Sat Oct 25, 2014 3:38 am

After the 1.04 Update the midi-crashes all went gone, i thought...

But yesterday, after one hour, without doing anything with the Sub37, it was just simply switched on, suddenly Cubase freezes.
After i switched off the Sub37, everything was ok again...

bartleby
Posts: 56
Joined: Sat Aug 30, 2014 2:20 am
Location: berlin

Re: v1.0.4

Post by bartleby » Sat Oct 25, 2014 5:20 am

v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.

Jeffery&wayne
Posts: 21
Joined: Sun Oct 05, 2014 9:31 pm

Re: v1.0.4

Post by Jeffery&wayne » Sat Oct 25, 2014 9:02 am

I'm not seeing 1.0.4 on the moog site, do you have a link? Also instructions for upgrading?

User avatar
HicoMe
Posts: 36
Joined: Fri Sep 05, 2014 4:54 pm
Contact:

Re: v1.0.4

Post by HicoMe » Sat Oct 25, 2014 1:28 pm

Hello Rufus,

Rufus the Dog wrote:This is several seconds of a single note using 'Latch On' for your listening pleasure. :D

https://dl.dropboxusercontent.com/u/48045856/OSc1.wav


You can not hear it? Better you play different notes, not just one. Then it's easy to hear the frequencies that doesn't change their pitch, no matter what note is played on the keyboard ...

Regards
Heiko
My current Moogs: Sub 37
My former Moogs: Minimoog Model D, heavily selfmodified Prodigy, Satellite, Etherwave Theremin

User avatar
Rufus the Dog
Posts: 154
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Sat Oct 25, 2014 5:36 pm

I'll give it another go Heiko - I did play several notes when I was listening I just recorded one. I can see it in the FFT but cannot hear it. It could just be my monitoring situations.. Sennheiser headphones but not particularly expensive ones so they may just be attenuating the low frequencies too much especially as the 80Hz is already >60dB down


R.

bomarm
Posts: 5
Joined: Sat Oct 25, 2014 1:50 am

Re: v1.0.4

Post by bomarm » Sat Oct 25, 2014 7:03 pm

It's strange...I saw the download link for OS 1.0.4. in the morning but didn't get a chance to download it and when I tried to download it later in the day it was gone!?
Would you mind sharing the direct link for OS 1.0.4.?

bartleby wrote:v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.

User avatar
Rufus the Dog
Posts: 154
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Sun Oct 26, 2014 3:18 pm

bomarm wrote:It's strange...I saw the download link for OS 1.0.4. in the morning but didn't get a chance to download it and when I tried to download it later in the day it was gone!?
Would you mind sharing the direct link for OS 1.0.4.?

bartleby wrote:v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.


Try this http://moogmusic.us2.list-manage.com/tr ... c3c7942f2c


R.

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Sun Oct 26, 2014 3:42 pm

Rufus the Dog wrote:I'll give it another go Heiko - I did play several notes when I was listening I just recorded one. I can see it in the FFT but cannot hear it. It could just be my monitoring situations.. Sennheiser headphones but not particularly expensive ones so they may just be attenuating the low frequencies too much especially as the 80Hz is already >60dB down


R.


Hi Rufus,
maybe you could try this new one : https://www.dropbox.com/s/ai4mf7fq7kybw ... 1.syx?dl=0
I've saved with the "buffer send" command but if it doesn't work, try this one (saved as "preset send") : https://www.dropbox.com/s/dqb91eo905v9d ... 2.syx?dl=0
Please play the highest octave and let us know what u think (for me it's still there)
Thanks ;)
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

User avatar
Rufus the Dog
Posts: 154
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Sun Oct 26, 2014 4:04 pm

gencomprodukts wrote:
Rufus the Dog wrote:I'll give it another go Heiko - I did play several notes when I was listening I just recorded one. I can see it in the FFT but cannot hear it. It could just be my monitoring situations.. Sennheiser headphones but not particularly expensive ones so they may just be attenuating the low frequencies too much especially as the 80Hz is already >60dB down


R.


Hi Rufus,
maybe you could try this new one : https://www.dropbox.com/s/ai4mf7fq7kybw ... 1.syx?dl=0
I've saved with the "buffer send" command but if it doesn't work, try this one (saved as "preset send") : https://www.dropbox.com/s/dqb91eo905v9d ... 2.syx?dl=0
Please play the highest octave and let us know what u think (for me it's still there)
Thanks ;)


Yes! Very faint but definitely there. Sennheiser HD 477 then HD 202 headphones plugged directly into Sub37's headphone socket. Volume to max. When I get a chance I will crank up my Peavey KB3 and will probably be able to hear it more clearly.


R.

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Sun Oct 26, 2014 5:39 pm

Rufus the Dog wrote:
gencomprodukts wrote:
Rufus the Dog wrote:I'll give it another go Heiko - I did play several notes when I was listening I just recorded one. I can see it in the FFT but cannot hear it. It could just be my monitoring situations.. Sennheiser headphones but not particularly expensive ones so they may just be attenuating the low frequencies too much especially as the 80Hz is already >60dB down


R.


Hi Rufus,
maybe you could try this new one : https://www.dropbox.com/s/ai4mf7fq7kybw ... 1.syx?dl=0
I've saved with the "buffer send" command but if it doesn't work, try this one (saved as "preset send") : https://www.dropbox.com/s/dqb91eo905v9d ... 2.syx?dl=0
Please play the highest octave and let us know what u think (for me it's still there)
Thanks ;)


Yes! Very faint but definitely there. Sennheiser HD 477 then HD 202 headphones plugged directly into Sub37's headphone socket. Volume to max. When I get a chance I will crank up my Peavey KB3 and will probably be able to hear it more clearly.


R.


Ah, cool mate ;) So as you can see (and without FFT), the "buzz" is unfortunately still there especially when using the S37 to get very clean vintage tones. But thanks Moog for the reduction.
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

User avatar
BrufordRules
Posts: 101
Joined: Sat Feb 26, 2011 3:03 pm

Re: v1.0.4

Post by BrufordRules » Tue Oct 28, 2014 6:32 am

Hi,

Does anybody know why the firmware 1.0.4 was removed from download section? Did they found a major bug or something?

Cheers

bomarm
Posts: 5
Joined: Sat Oct 25, 2014 1:50 am

Re: v1.0.4

Post by bomarm » Tue Oct 28, 2014 10:02 pm

Rufus the Dog wrote:
bomarm wrote:It's strange...I saw the download link for OS 1.0.4. in the morning but didn't get a chance to download it and when I tried to download it later in the day it was gone!?
Would you mind sharing the direct link for OS 1.0.4.?

bartleby wrote:v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.


Try this http://moogmusic.us2.list-manage.com/tr ... c3c7942f2c


R.


Thank you for the link!

JazzMasta
Posts: 44
Joined: Wed Sep 24, 2014 7:52 am

Re: v1.0.4

Post by JazzMasta » Wed Oct 29, 2014 4:15 am

bomarm wrote:
Rufus the Dog wrote:
bomarm wrote:It's strange...I saw the download link for OS 1.0.4. in the morning but didn't get a chance to download it and when I tried to download it later in the day it was gone!?
Would you mind sharing the direct link for OS 1.0.4.?

bartleby wrote:v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.


Try this http://moogmusic.us2.list-manage.com/tr ... c3c7942f2c


R.


Thank you for the link!



If it's removed it's probably for a reason. I wouldn't update until there's info on why it was removed.

User avatar
Rufus the Dog
Posts: 154
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Wed Oct 29, 2014 4:21 am

JazzMasta wrote:
bomarm wrote:
Rufus the Dog wrote:
bomarm wrote:It's strange...I saw the download link for OS 1.0.4. in the morning but didn't get a chance to download it and when I tried to download it later in the day it was gone!?
Would you mind sharing the direct link for OS 1.0.4.?

bartleby wrote:v1.0.4 not available anymore from the s37 dl page. what happened?

[edit:] hm, but the direct dl link from the email announcing the update still works.


Try this http://moogmusic.us2.list-manage.com/tr ... c3c7942f2c


R.


Thank you for the link!



If it's removed it's probably for a reason. I wouldn't update until there's info on why it was removed.


You have a fair point but it hasn't broken my Sub37, as far as I can tell, and V1.03 is available to revert if required


R.

User avatar
BrufordRules
Posts: 101
Joined: Sat Feb 26, 2011 3:03 pm

Re: v1.0.4

Post by BrufordRules » Thu Oct 30, 2014 6:47 pm

They have uploaded the firmware 1.0.4 again but I won't be able to try it until the weekend.

Any issues with this one?

Post Reply