v1.0.4

Everything Phatty.
mmarsh100
Posts: 369
Joined: Thu May 16, 2013 12:36 pm

v1.0.4

Post by mmarsh100 » Tue Oct 21, 2014 1:32 pm

Hey All -

Just got the notice for the new firmware update. I looked at the notes and there is no mention of the "buzz sound" fix. Is this in there?

Thanks,

Mike

XAXAU
Posts: 88
Joined: Sat Oct 12, 2013 4:33 pm
Location: Sweden

Re: v1.0.4

Post by XAXAU » Tue Oct 21, 2014 2:02 pm

I´m still having trouble with the arpeggiator. Its RATE is not ranging from2 to 280 bpm. Sometimes you can only sweep the higher range but most of the time you can´t make it go fast enough. Is there a high/low setting I´m missing or?

If latched I also get hanging notes when switching preset.

User avatar
_DemonDan_
Posts: 1256
Joined: Mon Nov 16, 2009 4:52 pm

Re: v1.0.4

Post by _DemonDan_ » Tue Oct 21, 2014 2:30 pm

XAXAU wrote:I´m still having trouble with the arpeggiator. Its RATE is not ranging from2 to 280 bpm. Sometimes you can only sweep the higher range but most of the time you can´t make it go fast enough. Is there a high/low setting I´m missing or?

Hi XAXAU,

Don't forget that you have tremendous control over what unit of the beat is used in the Arpeggiator (per Preset).

It's in the ARPEGGIATOR Sub Menu of the PRESET EDIT Mode.
_ :twisted: _DemonDan_ :twisted: _

mmarsh100
Posts: 369
Joined: Thu May 16, 2013 12:36 pm

Re: v1.0.4

Post by mmarsh100 » Tue Oct 21, 2014 2:46 pm

Also, do you have something coming into your MIDI IN? It could affect the seeming range of the pot, when it is actually (maybe) setting the division of an external clock...

? maybe ?

User avatar
Rufus the Dog
Posts: 153
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Tue Oct 21, 2014 2:48 pm

mmarsh100 wrote:Hey All -

Just got the notice for the new firmware update. I looked at the notes and there is no mention of the "buzz sound" fix. Is this in there?

Thanks,

Mike

It looks pretty clean to me - best I have seen it!

Image


R.

mmarsh100
Posts: 369
Joined: Thu May 16, 2013 12:36 pm

Re: v1.0.4

Post by mmarsh100 » Tue Oct 21, 2014 2:51 pm

Awesome! I wonder why it was not mentioned in the release notes?

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Tue Oct 21, 2014 3:03 pm

Rufus the Dog wrote:
mmarsh100 wrote:Hey All -

Just got the notice for the new firmware update. I looked at the notes and there is no mention of the "buzz sound" fix. Is this in there?

Thanks,

Mike

It looks pretty clean to me - best I have seen it!

Image


R.



Well, by ears it's still there though significantly reduced :wink:
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

User avatar
Rufus the Dog
Posts: 153
Joined: Wed Sep 17, 2014 8:38 am

Re: v1.0.4

Post by Rufus the Dog » Tue Oct 21, 2014 3:36 pm

You have magic ears :D


R.

bartleby
Posts: 56
Joined: Sat Aug 30, 2014 2:20 am
Location: berlin

Re: v1.0.4

Post by bartleby » Tue Oct 21, 2014 3:46 pm

mmarsh100 wrote:I wonder why it was not mentioned in the release notes?

too embarrassing, perhaps?

mmarsh100
Posts: 369
Joined: Thu May 16, 2013 12:36 pm

Re: v1.0.4

Post by mmarsh100 » Tue Oct 21, 2014 3:56 pm

mmarsh100 wrote:
I wonder why it was not mentioned in the release notes?

too embarrassing, perhaps?


Uhg. I didn't mean that post to be a troll :( I was curious and posted w/o thinking...

sorry :oops:

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Tue Oct 21, 2014 4:01 pm

Rufus the Dog wrote:You have magic ears :D


R.


:lol:
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

XAXAU
Posts: 88
Joined: Sat Oct 12, 2013 4:33 pm
Location: Sweden

Re: v1.0.4

Post by XAXAU » Tue Oct 21, 2014 4:02 pm

_DemonDan_ wrote:
XAXAU wrote:I´m still having trouble with the arpeggiator. Its RATE is not ranging from2 to 280 bpm. Sometimes you can only sweep the higher range but most of the time you can´t make it go fast enough. Is there a high/low setting I´m missing or?

Hi XAXAU,

Don't forget that you have tremendous control over what unit of the beat is used in the Arpeggiator (per Preset).

It's in the ARPEGGIATOR Sub Menu of the PRESET EDIT Mode.

Aha! :oops:

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Tue Oct 21, 2014 4:09 pm

Rufus the Dog wrote:You have magic ears :D


R.
Last edited by gencomprodukts on Tue Oct 21, 2014 4:13 pm, edited 1 time in total.
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

gencomprodukts
Posts: 101
Joined: Sun Sep 08, 2013 9:53 am
Location: Paris
Contact:

Re: v1.0.4

Post by gencomprodukts » Tue Oct 21, 2014 4:12 pm

gencomprodukts wrote:
Rufus the Dog wrote:You have magic ears :D


R.

Rufus, try one of my "Model D" soft lead sounds and let me know if you do hear something :
https://www.dropbox.com/s/yjr63cdac16n4 ... d.syx?dl=0
I do (check with the last octave of the keyboard) :wink:
MOOG Memorymoog+, Sub 37, CP251, ROLAND SH-1, SH-2, SH-7, SH101, Juno 60, SVC350, TR808, SCI Prophet 5 Rev.3.1, KORG Mono/poly, KR55, OBERHEIM SEM, WALDORF Microwave 1, DSI Prophet 08 Desktop PE, BOSS DR-55, BassBot TT303, AKAI MPC1000 JJOS2XL.

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: v1.0.4

Post by Amos » Tue Oct 21, 2014 4:35 pm

mmarsh100 wrote:Awesome! I wonder why it was not mentioned in the release notes?


it may be hard to believe but I actually forgot about the noise fix when I was writing the release notes :oops:
I was working from a long list of changes and that change wasn't on my list; it's definitely in the v1.0.4 update though.

There was one additional change that didn't make it into the release notes: Mod Wheel now always sends CC1, even if panel is set to output NRPN instead of CC messages. Formerly, if the panel was sending NRPN, the Mod Wheel would also send in NRPN format. This meant that when the panel was in NRPN mode, the mod wheel stopped controlling external gear. Now you can use NRPN mode (which is useful in Local Off mode because all panel controls send an NRPN, where some don't have a CC assigned to them) and still use the mod wheel to control plugins or other synth modules.

Post Reply