little phatty stage 2 recording in cubase 6.5

Everything Phatty.
Post Reply
jpetrou
Posts: 2
Joined: Mon Jun 11, 2012 9:51 pm

little phatty stage 2 recording in cubase 6.5

Post by jpetrou » Mon Jun 11, 2012 10:00 pm

Hey guys, I have just purchased my first harward synth. A little phatty stage 2 redback edition :)

Now Im very new to setting hardward up in my DAW. Can someone please tell me how to hook this up correctly withing cubase.

At the moment i have a single 1/4 cable from little phatty (audio out) to my soundcard (motu ultralite mk3 audio in) (which works and records in cubase) but when i play the little phatty it sounds nicer than it does once ive recorded what i played and am playing it back in cubase?? Does anyone know why this is? no matter what it sounds like, when i play it back it sounds slightly different (sligthly distorded compared to the sound of the live playing...)

do i have it hooked up correctly?

Also can i record the notes as midi if i use the midi in/out ports on the little phatty to my ultralite? and record the midi notes to a track whilst i can hear the little phatty?

Thanks,

jp

User avatar
Assar
Posts: 359
Joined: Tue Feb 27, 2007 3:48 pm
Location: Sweden, Stockholm
Contact:

Re: little phatty stage 2 recording in cubase 6.5

Post by Assar » Tue Jun 12, 2012 11:23 am

Ok, some basic things.
I'm use Cubase 4 but I guess those basic functions still is the same.

You are probably listening to the sound from your LP directly through you sound card, without passing through Cubase (the application).
Make sure your sound card doesn't send the signal directly from the audio input to the monitors. It should pass through Cubase.
How you do that is depending on your sound card.

Moog audio out -> Sound card line in.
You should now here nothing, until Cubase is set up.

In Cubase:
- Go into VST Connections menu and add a mono input named "Phatty". Route the used audio in on the sound card to the mono input.
- Now, make sure the "Phatty" input channel is visible in the mixer (F3). Play you LP and check there is a signal coming in.
- Add an audio track (mono). Select "Phatty" as track input in the Inspector. Make sure the little speaker on the track is lightened up, then the monitoring is on. Play you LP and check there is a signal coming in to the track. The sound should now be routed from your LP to you sound card, to the Cubase mono input you created, to the audio track and out the the (probably) stereo output, to your sound card and to your monitors.
You need this routing to make it work, that's why you should make sure the signal is not sent directly from you sound cards input to the sound cards outputs.
- Play your LP and adjust the input level.
- Now you should be able to

If you want to use MIDI in Cubase:
- Make sure your LP is properly connected to some MIDI interface in your computer.
- Add a MIDI track in Cubase. Select the used MIDI input as track input in the Inspector. Select the used MIDI output as track output in the Inspector. Make sure the little speaker on the track is lightened up. Play you LP and check there is a signal coming in to the track (little meter before the track).
- Record some MIDI, or define a MIDI clip manually. Play it back to your LP. You should now be able to record the audio the MIDI track is playing on you LP.


Did that help???
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
Little Phatty TE #1045 | Etherwave Theremin
Stockholm, Sweden - - - Listen at: assar.se

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||

User avatar
Voltor07
Posts: 5194
Joined: Sun May 25, 2008 3:04 am
Location: Waukegan, IL USA
Contact:

Re: little phatty stage 2 recording in cubase 6.5

Post by Voltor07 » Tue Jun 12, 2012 2:04 pm

jpetrou wrote:Hey guys, I have just purchased my first harward synth. A little phatty stage 2 redback edition :)

Now Im very new to setting hardward up in my DAW. Can someone please tell me how to hook this up correctly withing cubase.

At the moment i have a single 1/4 cable from little phatty (audio out) to my soundcard (motu ultralite mk3 audio in) (which works and records in cubase) but when i play the little phatty it sounds nicer than it does once ive recorded what i played and am playing it back in cubase?? Does anyone know why this is? no matter what it sounds like, when i play it back it sounds slightly different (sligthly distorded compared to the sound of the live playing...)

do i have it hooked up correctly?

Also can i record the notes as midi if i use the midi in/out ports on the little phatty to my ultralite? and record the midi notes to a track whilst i can hear the little phatty?

Thanks,

jp
Regarding distortion, you may want to lower the LP's output volume using the volume knob.
Sub 37 #000068, Minitaur, CP-251, MF-102&103, EHX #1 Echo, EHX Space Drums/Crash Pads, QSC GX-3, Miracle Pianos, Walking Stick ribbon controller, Synthutron.com, Lowrey Teenie Genie.

CTRLSHFT
Posts: 986
Joined: Mon Jun 06, 2005 2:24 pm
Location: boulder, co
Contact:

Re: little phatty stage 2 recording in cubase 6.5

Post by CTRLSHFT » Thu Jun 14, 2012 10:19 am

Assar touched on what I think it is: Sounds like you might have a live mixer in the sound card that is playing the audio on top of you monitoring it in Cubase (which monitors at project latency speed), creating a slightly delayed/phasey playback sound. Click on the little speaker icon on the track you are monitoring from (the monitor button) so that it is no longer enabled. Sound better?

I learned about this after getting my UA Apollo and being too antsy to wait to read the manual, but it's awesome as hell to not be at the mercy of the latency of your project (so long as you don't need the plugins on that track in order to monitor and record the source).
www.ctrlshft.com

User avatar
Assar
Posts: 359
Joined: Tue Feb 27, 2007 3:48 pm
Location: Sweden, Stockholm
Contact:

Re: little phatty stage 2 recording in cubase 6.5

Post by Assar » Thu Jun 14, 2012 10:23 am

CTRLSHFT wrote:Assar touched on what I think it is: Sounds like you might have a live mixer in the sound card that is playing the audio on top of you monitoring it in Cubase (which monitors at project latency speed), creating a slightly delayed/phasey playback sound. Click on the little speaker icon on the track you are monitoring from (the monitor button) so that it is no longer enabled. Sound better?

I learned about this after getting my UA Apollo and being too antsy to wait to read the manual, but it's awesome as hell to not be at the mercy of the latency of your project (so long as you don't need the plugins on that track in order to monitor and record the source).
There is some function in Cubase - i think it is called "Tape recording style" or something like that - that automatically toggles the monitor button when you record or play back.
That can be useful for those who prefer it that way.
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
Little Phatty TE #1045 | Etherwave Theremin
Stockholm, Sweden - - - Listen at: assar.se

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||

jpetrou
Posts: 2
Joined: Mon Jun 11, 2012 9:51 pm

Re: little phatty stage 2 recording in cubase 6.5

Post by jpetrou » Tue Oct 30, 2012 10:25 am

Sorry for the delay guys. Appreciate your help here, I will try these tomorrow.

Thanks again.

Post Reply