Moog Music Forum

Share Ideas and Pass the word

New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Everything Phatty.

Re: New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Postby dualaud » Sat Aug 13, 2011 7:56 am

I don't want to double post, so I'll just link my report of what *may* be a bug in OS 3.1 in connection with the CV out mod.
Mod Bus out stops outputting after 30 seconds.

Cheers,
dual
dualaud
 
Posts: 81
Joined: Thu Mar 30, 2006 6:58 am

Re: New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Postby Sore_Knee » Fri Apr 06, 2012 4:08 pm

I'm not sure where to raise this, so i'll post it here. i think i've found a bug, only slight, but it is strange behaviour.

LP SII, i selected preset 52, set the appeg to latch. as i turned the modulation knob to change the speed of the clock, the LED dial about the EG knob began to flicker between the very-most-minimum LED and the actual set LED.

the actual sound didn't seem to be affected.
Sore_Knee
 
Posts: 37
Joined: Sun Jan 30, 2011 6:46 am

Re: New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Postby Sir Nose » Sat Apr 07, 2012 1:35 am

Sore_Knee wrote:I'm not sure where to raise this, so i'll post it here. i think i've found a bug, only slight, but it is strange behaviour.

LP SII, i selected preset 52, set the appeg to latch. as i turned the modulation knob to change the speed of the clock, the LED dial about the EG knob began to flicker between the very-most-minimum LED and the actual set LED.

the actual sound didn't seem to be affected.


I have seen similar behavior when sequencing parameter changes via midi CCs. I blamed it on the sequencer sending extra data. I forgot which ENV parameter was jumping, I think AMP attack. It is only ever in the envelope section and the same parameter. I wonder if it has any thing to do with the added velocity to amp. It was audible when I encountered it.
Sir Nose
 
Posts: 1024
Joined: Sat Sep 20, 2008 11:15 am

Re: New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Postby fuzulu » Tue Jul 03, 2012 5:53 pm

love you Amos , the work u put in here is outstanding !!! :P :wink: 8)
User avatar
fuzulu
 
Posts: 41
Joined: Fri Jun 24, 2011 6:23 pm
Location: India (Mumbai)

Re: New Firmware v3.1 for Slim Phatty, LP Stage and Tribute

Postby LittlePhattyTribute » Wed Jan 25, 2017 12:16 pm

Hi Guys,

hoping someone could help me out! So I made a fatal error and tried updating from 1.04 to 3.1 on my LP tribute... It got messed up and now im stuck with Search for USB Module and can't do anything else. Tried getting the 1.04 firmware back on it but all fails... Do I need a USB Debugger or is there another way?!
Help would be greatly appreciated!
LittlePhattyTribute
 
Posts: 2
Joined: Wed Jan 18, 2017 4:04 pm

Previous

Return to Little Phatty & Slim Phatty Forum

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 2 guests