Still the MIDI problem... :)

Everything Phatty.
User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Still the MIDI problem... :)

Post by Agostino » Fri Mar 04, 2011 4:40 pm

Hi!! :D
I've got the "enchanted notes" problem with my Little Phatty Stage II, bought this summer,OS 2.21.
I use him (not "it" 8) ) without computers or laptops, and it works perfectly, or even better.
The problem occurs when I connect it via MIDI to another keyboard: after a short time, a note remains... I think my LP sometimes doesn't receive the Note-Off signal... can it?
Thank you!! :)
Ago
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

JWaltman
Posts: 159
Joined: Mon Feb 22, 2010 4:13 pm

Re: Still the MIDI problem... :)

Post by JWaltman » Sat Mar 05, 2011 12:25 am

Which software and midi interface do you use?

I had these same problems when, in my case it seemed that logic doesn't like USB connected keyboards. SInce I use a dedicated cheap midi in/out on USB I don't have these problems anymore. My novation remote always gave trouble when using it as a midi interface.

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Sat Mar 05, 2011 9:13 am

I don't use neither software nor MIDI interfaces! :)
I simply connect it to another keyboard with a MIDI connector like this one
Image
And it often happens... not always.
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Mon May 09, 2011 8:38 am

Question: is this problem risolved with the OS 3.1?
(so I know whether to install it :lol: )
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Still the MIDI problem... :)

Post by Amos » Mon May 09, 2011 10:11 am

Maybe; try it and see. There are other good reasons to do the update. :-)
What is the other keyboard you're using, the one that is sending notes on/off to the Little Phatty when this problem occurs?

phatmann
Posts: 10
Joined: Sun May 08, 2011 8:44 am

Re: Still the MIDI problem... :)

Post by phatmann » Mon May 09, 2011 11:00 pm

I am using OS 3.1 on a Slim Phatty. I still get the dropped notes and stuck note problem when connecting the SP to a keyboard via a DIN cable. I play for about 5 minutes and then it is inevitable. The keyboard does not provide USB MIDI so that is not an option.

This seems like a problem that won't go away. Maybe it is a hardware issue and not a firmware issue. I bought the SP about 25 days ago, and I am seriously considering returning it. This is a crushing disappointment, as I have fallen in love with my SP and was psyched to gig with it.

..tony..

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Tue May 10, 2011 8:33 am

O Great Amos! 8)
Amos wrote:Maybe; try it and see. There are other good reasons to do the update. :-)
I just downloaded this OS 3.1, it seems very interesting (and tonight I'm loading it :D )
Amos wrote:What is the other keyboard you're using, the one that is sending notes on/off to the Little Phatty when this problem occurs?
It does it with a Korg Kontrol49, a Korg M50 73 and a Yamaha MO8 (all the keyboards I have :) )
I don't use computers but I saw this problem occurs also with softwares...
Thank you, Amos!! :D
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Still the MIDI problem... :)

Post by Amos » Tue May 10, 2011 10:05 am

There was a definite stuck-notes problem with the Tribute Edition, which I know I have fixed in this new firmware.
The same bug could be the cause of your stuck notes also. If not, then I will keep looking and I promise I'll find it... but I need for you to test the new firmware and let me know if the problem persists or not. Thanks in advance!

-Amos

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Wed May 11, 2011 3:24 pm

Amos wrote:There was a definite stuck-notes problem with the Tribute Edition, which I know I have fixed in this new firmware.
The same bug could be the cause of your stuck notes also. If not, then I will keep looking and I promise I'll find it... but I need for you to test the new firmware and let me know if the problem persists or not. Thanks in advance!

-Amos
Thank you, Amos!! Unfortunately, this is a bad period for me, but I think tomorrow afternoon I'm going to upgrade my Phatty (Stage II, serial no. SE 06823)... If I can help you, I'll surely find some time :)
(I never upgraded my Moog, since I bought it last August, and when the synth arrived my music shop upgraded it with the OS 2.21, which is running still now)
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Still the MIDI problem... :)

Post by Amos » Wed May 11, 2011 3:28 pm

Agostino, if you use Windows computer, load also the USB update for your Phatty... I don't know for sure, but I think maybe it could help the stuck notes problem also. It's worth a try!

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Wed May 11, 2011 3:40 pm

I downloaded evereything was in a .zip you posted... I don't remember where :D
It contains the following files:
LP_Stage_v2-v3_Update (I think this is the OS upgrade)
LP_USB_v32 (maybe it's the USB update)
Phatty.hex (what's this?)
PhattyLoader (this application has got a green Moog logo... what is it?)
README_win (I know what this one is :lol: )

Ago
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Still the MIDI problem... :)

Post by Amos » Wed May 11, 2011 3:57 pm

Agostino wrote:I downloaded evereything was in a .zip you posted... I don't remember where :D
It contains the following files:
LP_Stage_v2-v3_Update (I think this is the OS upgrade)
LP_USB_v32 (maybe it's the USB update)
Phatty.hex (what's this?)
PhattyLoader (this application has got a green Moog logo... what is it?)
README_win (I know what this one is :lol: )

Ago
OK you got everything.... README should explain it all.
LP_USB_v32 is the USB update...
LP_Stage_v2-v3_Update is the "transition from v2 to v3" update...
then PhattyLoader is the software to send Phatty.hex to your LP...
Phatty.hex is the v3 firmware! (build 653, I think)

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Thu May 12, 2011 8:51 am

I'm ready, I have just two questions:
1) The terrible Digidesign Digi-002 is this hardware, right? (I don't have got it :wink: ) Image

2) Do I have to start with the Little Phatty turned on?
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

User avatar
Agostino
Posts: 34
Joined: Mon Jul 05, 2010 4:42 pm

Re: Still the MIDI problem... :)

Post by Agostino » Thu May 12, 2011 9:30 am

I upgraded it succesfuly! :D
But the second note played didn't send MidiOff :shock:
HP m8000 super-powered by a nerd team w/ Win7 + M-Audio Fast Track Ultra 8R + Ableton Live 8.2
Moog Little Phatty Stage II - Korg M50 73 - Zoom H2 - Alto AMX220FX - Rubik cube - Toy Story original toys

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Still the MIDI problem... :)

Post by Amos » Thu May 12, 2011 11:28 am

That is indeed the troublesome Digi-002; there is also a Digi-002 Rack with the same problems.

Good you did the update; BAD it didn't help! Tell me more about this other keyboard that you are using to play the notes. What model is it? is it sending MIDI clock as well as note data? Another fellow was using korg microkontrol and getting same problems... the microkontrol was sending clock as well as notes; when clock-sending was turned off, there were no stuck or missing notes anymore. Some more info from you would help. Also, have you played other synths with same controller keyboard and NOT had stuck notes?

Thanks,

Amos

Post Reply