Slim Phatty No Sound - MIDI (DIN) issue

Everything Phatty.
Post Reply
bwah
Posts: 7
Joined: Mon Apr 09, 2012 9:55 pm

Slim Phatty No Sound - MIDI (DIN) issue

Post by bwah » Tue Oct 20, 2020 4:59 am

Hello

I have seen older posts on this, but nothing recent and nothing with a universal fix.

A week or so ago I turned on my gear and a SP that had been working fine was silent. I control it with an Arturia MicroLab USB MIDI controller that I run thru a USB/MIDI host box. Both said units are powered up and seem to be working (Keyboard works on other devices) so it does point to the SP having the issue.. Tomorrow I will borrow a keyboard with 5 DIN out to check to discount the MIDI host box being responsible.

SP is running 3.21 690/30
it isn't the audio out as I can get sound via "ENTER = Play Note"
MIDI clock is internal
MIDI Channel 1
Have done a Master Reboot (three times)
Factory reset
Power up with MIDI cable unplugged

In all honesty Im not super tech minded, but am VERY open to trying anything / following more advice to get this resolved. Seems crazy that it was working one day then not the next.

Is this still a thing others experience?

Anyone have a fix? pretty frustrating.

TIA for any wisdom

happy 2020

User avatar
till
Posts: 1210
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany
Contact:

Re: Slim Phatty No Sound - MIDI (DIN) issue

Post by till » Tue Oct 20, 2020 8:57 am

As you write no word about the MIDI Channel of the Arturia MicroLab: have you double checked, if it is set on channel #1? Maybe check its output using some other MIDI equipment or a freeware MIDI Monitor.

A hardware defect in the Slim Phatty MIDI In is possible, but very unlikely.
keep on turning these Moog knobs

Sequence:
Prodigy * minimoog '79 * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog 2017+ MUSE * One 16

User avatar
RobustAmerican
Posts: 24
Joined: Tue Jun 04, 2019 10:52 pm
Contact:

Re: Slim Phatty No Sound - MIDI (DIN) issue

Post by RobustAmerican » Tue Oct 20, 2020 8:55 pm

I know it's very obvious but make sure you didn't turn the volume down or hit the output on/off button accidentally. I never touch the output button and it got me once for about 10 minutes.

bwah
Posts: 7
Joined: Mon Apr 09, 2012 9:55 pm

Re: Slim Phatty No Sound - MIDI (DIN) issue

Post by bwah » Tue Oct 20, 2020 10:34 pm

Thanks for your replies Till and Robust American

Volume up and Output on.

In the end it was Till's suggestion that guided me back to sounds.

Till !! words of (I guess for most very obvious) wisdom. As stated, I am not greatly gear minded .. just an enthusiast really.. But your suggestion was it. I finally looked at the midi controller manual to see how to set the MIDI channel and viola :oops:

My toddler was hitting the keys on it the other day and must have changed the MIDI channel and I didn't know, making the whole no sound thing seemingly mysterious.

Jeepers!! well, I would much rather feel like an idiot and have my lush tones back than to go without..

Thanks again for your responses!! time to bathe in sweet bass tones

Post Reply