A total beginner, needs help!

Share your theremin experience: tips, tricks, techniques, favorite theremin moments.
Post Reply
Victoria323
Posts: 1
Joined: Tue Mar 05, 2019 12:45 am

A total beginner, needs help!

Post by Victoria323 » Thu Jul 11, 2019 7:22 am

Hello,

I have bought Theremin Etherwave Plus via thomann.de, the first thing I have got is an adapted that was not for theremin at all, but some other Moog instrument. It took 10 days to get another adapter.

Than I have the following problems today I have started for the first time:

1. The distance between the lowest note and antenna is very short. Even if I calibrate to the longest distance it is just 15 cm. Is that OK? seems to be to short.
2. There is a constant 50Hz sound, that is kept all the time. I never get pure sound, but distorted in a way (pitch + 50Hz pitch). When I am on the "bottom pitch" (so to say when the pitch is zero) than I still hear 50Hz pitch.
3. When i go down with the dynamics it is OK, until I touch the volume antenna, than it happens a buzz, high pitch, and even if I hold my hand on the antenna and move slightly, I get high pitch buzz.

What I am doing wrong?

JimF
Posts: 25
Joined: Fri Dec 04, 2009 1:18 pm

Re: A total beginner, needs help!

Post by JimF » Sat Jul 13, 2019 4:07 am

Hi Victoria323,

a few points to check:

1) Is there any metal in the vicinity? Theremin sitting on a table with metal braces directly under it etc? A cable near the antennae? Such things can affect range, dynamics etc. Otherwise, it may need calibrating, although a brand-new, fully assembled instrument should be ok.

2) Did you finally receive a power supply with 2 pins or 3 pins on the mains side? It seems that the European Moog supplier only supplies 2-pin-input power supplies (no earth connection), but an earth connection is needed for the theremin to work properly. See my response a few days ago to another user about this, for a workaround. No earth connection could well cause the problems you indicate.

3) The noise on touching the the volume antenna is a known problem with some Etherwaves, going right back to the early ones (such as mine, Big Briar 1999 model). A workaround is to create a 'safe spot' on the antenna by wrapping some insulating tape around a short segment of the antenna (2-3 layers should do; works on my EW). This gives you a spot where you can come _very_ close to the antenna without touching it and creating noise.

Hope this helps.

Jim F.

Post Reply