Moog Music Forum

Share Ideas and Pass the word

Auto Mute isn't working

Share your theremin experience: tips, tricks, techniques, favorite theremin moments.

Auto Mute isn't working

Postby kirstietostevin » Mon Oct 15, 2018 5:15 pm

Hello everyone! I'm a brand new theremini baby, and today I was doing the very first task - calibrating my new theremini. Everything was going wonderfully until I realised that no matter how many times I went through 'setup' and used the 'presets' knob to select 'Yes', auto-mute will not work.

When I have my hands away from the volume, it continues to play loudly. It is only once I remove my hand from along the pitch antenna scale line (of course) that the sound stops. This makes it almost impossible to silently line up notes with my pitch hand before increasing the volume. I've been into setup multiple times and it definitely says that Auto-mute is on - so am I missing something? Am I expecting it to work in a different way than I thought?

My understanding was that when you took your hand away from the volume, it should mute. Has anyone else had this issue? Thanks so much in advance for any advice!
kirstietostevin
 
Posts: 1
Joined: Mon Oct 15, 2018 1:36 pm

Re: Auto Mute isn't working

Postby bichuelo » Tue Oct 16, 2018 11:12 am

It refers to the pitch antenna, not to the volume
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra
User avatar
bichuelo
 
Posts: 747
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia


Return to Theremin Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests