Page 1 of 1

Pitch not working on Etherwave

PostPosted: Sat Jul 22, 2017 5:55 pm
by ColumbiaSCPlayer
Hello. I've lurked here a bit, but never posted until now. I just finished 'construction' (not much to it, really) of the Moog Etherwave, and have been testing this afternoon.

Volume antenna appears to be fine.

Pitch antenna does *almost* nothing. The pitch rises about 40-50 cents when I touch the antenna, but otherwise, the pitch emitted is constant.

To anticipate a few questions, perhaps:

    * finish on the case is just boiled linseed oil.
    * testing did occur in a place not near metallic objects
    * I tested the path to ground (with a Voltmeter to measure resistance) along spots that I soldered, and all seems fine
    * path from the antenna to the solder point on the board ("CH3 to antenna") is fine.
    * all knobs seem to be doing what they are supposed to be doing. Adjusting the oscillators directly with the 'hex tool' also seems to be having the correct effect in each case.

Anything else I can check? This is very frustrating... Thanks for any insight you can provide.

Re: Pitch not working on Etherwave

PostPosted: Sat Jul 22, 2017 11:41 pm
by bichuelo
I know there is a chance you have tried this already: If I put the Pitch knob on the EW at 3 o'clock it works as expected for me. I also make sure the pitch antenna is far from the ceiling and walls

Re: Pitch not working on Etherwave

PostPosted: Sun Jul 23, 2017 10:16 am
by ColumbiaSCPlayer
Thanks for that thought. I had tried that.

I also have (with help) since figured out that at least one of the inductors for the antenna is broken. (The thin wire of the winding is not attached to the lead -- originally I missed this because when I was testing I was pushing the winding wire back onto the lead without realizing it...)

So, I'm going to try to repair that and hope that there isn't a short in the windings or something like that.

Re: Pitch not working on Etherwave

PostPosted: Sun Jul 23, 2017 4:02 pm
by ColumbiaSCPlayer
Thanks for the thought. I thought I had responded earlier, but maybe not (or mabe my response has yet to be 'approved'. Anyway, with some help, I narrowed down the problem, which was damaged RF chokes (specifically, damage to the the coils attached to the pitch antenna). I was able to repair the damage and now it works!

Re: Pitch not working on Etherwave

PostPosted: Mon Jul 24, 2017 6:18 pm
by bichuelo
Fantastic, enjoy!!