Moog Music Forum

Share Ideas and Pass the word

New MF-103 Aux Out static sound and lower output

Plug in here for info tips and strategies for your Moogerfooger Analog Effects. Connect more than one for plenty of fun!

New MF-103 Aux Out static sound and lower output

Postby Hermetech Mastering » Wed Sep 12, 2018 2:49 pm

I just got a brand new MF-103 from Thomann today, all sounds great through the Main Out, but the Aux Out signal is about 6dB lower in level and doesn't "sweep" or "phase" like the main out does, it sounds very static with any of the front panel settings. I am patching Main Out to Left speaker and Aux Out to Right speaker. The main reason I bought the unit was for Mono In-Stereo Out phasing with a wide sound-stage. This isn't normal, right? I will probably send it back but just wanted to check if anyone had any tips to try, before doing so.
Hermetech Mastering
 
Posts: 3
Joined: Mon Jul 31, 2017 10:29 am

Re: New MF-103 Aux Out static sound and lower output

Postby toryjames » Sun Sep 16, 2018 11:55 am

From the manual:

"AUX OUTPUT: Figure 6 shows the frequency response that you get when you start with the basic setup, and then listen to the AUX Output rather than the Main AUDIO Output. Note that the frequency response is the opposite of Figure 5. That is, the peaks of Figure 6 are at the same frequencies as the dips of Figure 5, and vice versa. The sound is similar, except that there is distinctly less sound energy at very low and very high frequencies. (We’ll say more about the Aux Output when we talk about using both audio outputs together as a stereo pair.)"

This may explain the 6db loss.
toryjames
 
Posts: 152
Joined: Tue Jan 16, 2007 4:21 am
Location: California

Re: New MF-103 Aux Out static sound and lower output

Postby toryjames » Sun Sep 16, 2018 12:22 pm

I just tried this with my unit. I see what you mean, there is movement but it tends to be very subtle with many of the possible panel settings. Here are my thoughts and suggestion: try 6-stage and turn the resonance down, because with resonance up, the main channel has very sharp peaks in the moving comb-like filter, sounding very strong, while creating very narrow notches (and broad peaks) in the AUX channel, sounding very subtle. It is an inverted signal so you need to find a good balance between the positive and negative sides of the (shape of the) channels. Play with the 6/12-stage switch, resonance, and amount until you hear what you're after. However, I don't think the effect of the inverted signal will ever be as pronounced as that of the main audio out. I don't think your unit is faulty. Also try the suggested settings in the manual. Hope this helps.
toryjames
 
Posts: 152
Joined: Tue Jan 16, 2007 4:21 am
Location: California

Re: New MF-103 Aux Out static sound and lower output

Postby Hermetech Mastering » Sun Sep 23, 2018 6:12 am

Thanks for all the help and answers!

After much more experimentation, head scratching, and manual diving I have come to the conclusion my unit is "normal". I was just expecting the Aux Out to be far more similar to the Main Out in terms of sound. I'm sad the Resonance control doesn't have the same lovely gooey effect on the Aux as it does on the Main, but I can live with it and have found some incredibly lovely wide and juicy soundscapes, feeding fingerpicked guitar into it.

I have ordered a CP-251 from Thomann since then (it came last Wednesday without a power supply, aaagggghhhh, now I have to wait for it...) and will order the MF-101 soon (owned one about 18 years ago). Should make a nice little desktop modular setup. May add a Grandmother at a later date too.

Quick question, if anyone knows, is there any way to patch any of the CP-251 modules as a VCA? It seems like a bit of a glaring omission.
Hermetech Mastering
 
Posts: 3
Joined: Mon Jul 31, 2017 10:29 am

Re: New MF-103 Aux Out static sound and lower output

Postby stiiiiiiive » Tue Oct 02, 2018 4:32 pm

I d'ont think so.

But for what it's worth, I've read some people used a MF-101 as a LPGate and some others used the MiniFooger Boost. You would need an external envelope source.
User avatar
stiiiiiiive
 
Posts: 2175
Joined: Tue Aug 30, 2011 2:58 pm


Return to Moogerfooger Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests