105 tap tempo issue

Plug in here for info tips and strategies for your Moogerfooger Analog Effects. Connect more than one for plenty of fun!
Post Reply
DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

105 tap tempo issue

Post by DUBMCT » Wed Feb 04, 2015 12:22 pm

Hello Y'all
So i bought a 105, think its great, lots of coolness however,
The tap tempo.
It appears that you have to remove and reinsert the trs in the back every time you switch a pattern or turn on or off the unit to get the tap tempo to work.
Has there been a fix for this?
I also am having some interesting tempo issues when i hook it up midi to my 37, but this might be a clock out issue with the 37.

Its a great pedal so far, but the tap tempo issue is a bummer.

Ideas
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Alien8
Posts: 503
Joined: Thu Oct 12, 2006 7:55 am
Location: Canada!!

Re: 105 tap tempo issue

Post by Alien8 » Wed Feb 04, 2015 1:33 pm

Hi,

There are a number of us looking forward to a firmware update to resolve a few issues like this. There is a thread somewhere around here...

I experience the same issues as you which limits the advantages of having the M version. The software editor has a pretty big bug that makes saving impossible too.
Vibration emanates from all things, even nothing. Using awareness to translate vibration into "music" is something that I am whole heartedly grateful for.

Sentenced
Posts: 5
Joined: Wed Feb 04, 2015 3:52 pm

Re: 105 tap tempo issue

Post by Sentenced » Wed Feb 04, 2015 4:03 pm

Ok,

I just registered to this forum to express my frustration about these issues as well. Big companies like Moog and Dave Smith Instruments seem to have a single guy that handles firmware/software while they keep releasing new products each year. Obviously quality cannot be kept at an acceptable level with this strategy. This is both sad and unprofessional and they need to act ASAP to fix this...

Moog your options are:
a) Hire,
b) Stop the new hardware releases (that include a firmware of some kind) until you fix the existing bugs.

I have 4 moogerfoogers but I won't support them any more until I see some progress. I suggest that you all speak with your wallet as well.

Thanks

jaik
Posts: 4
Joined: Thu Sep 13, 2012 12:38 am

Re: 105 tap tempo issue

Post by jaik » Mon Feb 16, 2015 6:16 am

oh no... this is a thing... :x
I just bought the 105m primarily because it has tap tempo, and then found I couldn't get it to work properly. I thought there was something wrong with my tap switch, it didn't occur to me that Moog would release something that Doesn't Work...

What use is a Time Based Effect .... that can't be brought into the tempo of the music.... lame. I would not have bought this device. :evil:

User avatar
stiiiiiiive
Posts: 2301
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: 105 tap tempo issue

Post by stiiiiiiive » Mon Feb 16, 2015 9:20 am

Sentenced wrote:Moog your options are:
a) Hire,
b) Stop the new hardware releases (that include a firmware of some kind) until you fix the existing bugs.
Aaah Moog is fortunate to have YOU.


Come on.

Moog and DSI are small companies; they must be doing their best to take responsibility for supporting their released products, assuming the priorities etc.
I’m sorry you guys are disappointed, at least as much as I’m sorry I look like a fanboy. Maybe I'm too old for revolutions, but dictating them what to do seems comical unless you lead your own successful music instruments company with zero rant from the users.

Welcome to the forum anyway: I’m sure you’ll find really useful information and cool fellows here. Try to enjoy this :)

Sentenced
Posts: 5
Joined: Wed Feb 04, 2015 3:52 pm

Re: 105 tap tempo issue

Post by Sentenced » Mon Feb 16, 2015 10:22 am

stiiiiiiive wrote: Aaah Moog is fortunate to have YOU.
They are indeed. Me and each and every one of their customers.
stiiiiiiive wrote:Moog and DSI are small companies; they must be doing their best to take responsibility for supporting their released products, assuming the priorities etc.I’m sorry you guys are disappointed, at least as much as I’m sorry I look like a fanboy.
Their loss. I've seen people selling their MF-104M and they thought that they got a lemon because of the unreliable tap tempo. (something that they fixed 3 years later with the latest firmware)
stiiiiiiive wrote:Maybe I'm too old for revolutions, but dictating them what to do seems comical unless you lead your own successful music instruments company with zero rant from the users.
This is flawed reasoning my friend. "You can't comment about Apple because you don't own a multibillion monopoly", "You can't ask better service for your car because you don't own the Mercedes company" and so on....

Like the Sisters of Mercy song says: "Some people get by with a little understanding, Some people get by with a whole lot more" :idea:
stiiiiiiive wrote:Welcome to the forum anyway: I’m sure you’ll find really useful information and cool fellows here. Try to enjoy this :)
Thanks a lot! :) BTW I have seen that Moog released a "new" firmware 1.9 but the strange thing is that the installers are very old (Mac Jun 2010, and Windows Jan 2012) so I don't know what's the deal with them. Perhaps someone from Moog can enlighten us....

User avatar
stiiiiiiive
Posts: 2301
Joined: Tue Aug 30, 2011 2:58 pm
Contact:

Re: 105 tap tempo issue

Post by stiiiiiiive » Mon Feb 16, 2015 11:53 am

Sentenced wrote:
stiiiiiiive wrote:Maybe I'm too old for revolutions, but dictating them what to do seems comical unless you lead your own successful music instruments company with zero rant from the users.
This is flawed reasoning my friend. "You can't comment about Apple because you don't own a multibillion monopoly", "You can't ask better service for your car because you don't own the Mercedes company" and so on....

Like the Sisters of Mercy song says: "Some people get by with a little understanding, Some people get by with a whole lot more" :idea:
Hmm… well.
I can comment Apple without owning my multizero’ed company, but I tend to think I’m not the best disposed to know how to lead Apple.
I can ask for better service for my car without owning the company indeed.

That being said, I get your point but I had not received your post as a comment, to be honest. I just read your post like that: “Moog, here are your options, oooorrr !!...” and thought “or what?...” :)

I must say I’m upset by people dropping free rants on the forums and in life. Hey, guess what: I am French myself so I have a quite large tolerance :lol:
I could not resist, today, to answer you: take it as an answer to the style, not to the content of your post. Did not want to hurt.

Sentenced wrote:
stiiiiiiive wrote:Welcome to the forum anyway: I’m sure you’ll find really useful information and cool fellows here. Try to enjoy this :)
Thanks a lot! :) BTW I have seen that Moog released a "new" firmware 1.9 but the strange thing is that the installers are very old (Mac Jun 2010, and Windows Jan 2012) so I don't know what's the deal with them. Perhaps someone from Moog can enlighten us....
If I get things correctly, the “loaders” change less often than the firmwares. The one you saw may be the right one for you, but further reading here as well as directly mailing MoogMusic technical support certainly will answer more accurately than me.

DUBMCT
Posts: 49
Joined: Thu Jul 04, 2013 6:08 pm

Re: 105 tap tempo issue

Post by DUBMCT » Mon Feb 16, 2015 12:20 pm

Hey Y'all.

So indeed there is a new firmware which solves any problems with the tap temp.
http://www.moogmusic.com/products/mooge ... nloads-tab

It also has a swell little program to update the firmware that just needs a wee click of your finger instead of a sys ex program. (at least for mac)

Don't know what else it does, been a bit too busy messing with the 37.

Cheers
MOOG: micro/sub/37/M32/DFAM/105m/MF delay/MF trem

Sentenced
Posts: 5
Joined: Wed Feb 04, 2015 3:52 pm

Re: 105 tap tempo issue

Post by Sentenced » Mon Feb 16, 2015 12:39 pm

stiiiiiiive wrote: If I get things correctly, the “loaders” change less often than the firmwares. The one you saw may be the right one for you, but further reading here as well as directly mailing MoogMusic technical support certainly will answer more accurately than me.
EDIT: I just saw that the hex file inside the contents of the file is from DEC 2014.
Last edited by Sentenced on Tue Feb 17, 2015 10:54 am, edited 1 time in total.

User avatar
_DemonDan_
Posts: 1265
Joined: Mon Nov 16, 2009 4:52 pm

Re: 105 tap tempo issue

Post by _DemonDan_ » Mon Feb 16, 2015 2:26 pm

I just downloaded 1.9 for Mac and successfully updated my MF-105M. A quick test confirmed that changing Patterns no longer changes the Tap Tempo mode. (Yay!)

Over the years I've noticed that the MIDI Foogers are somewhat picky about which USB->MIDI Interface is used with a Mac. I've had failures with the E-MU Xmidi 2X2 as well as the MOTU FastLane. I usually then go to Service where they have a particular PC that always seems to work on MIDI Foogers (and TC Electronic and Line 6 devices).

But today, I had an iConnectivity iConnectMIDI4+ handy, which worked on the very first try with my Mac. I've also had 100% success with some older iConnectivity interfaces.

My point is: If you have a failure while attempting a MIDI Fooger update, try different interfaces, different computers, and different transmission settings before needlessly worrying that your MIDI Fooger is broken.
_ :twisted: _DemonDan_ :twisted: _

User avatar
bichuelo
Posts: 825
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: 105 tap tempo issue

Post by bichuelo » Tue Feb 17, 2015 9:10 pm

Is there an update history for version 1.9?
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Post Reply