New MF-104M firmware. Time LED, tap tempo fixes

Plug in here for info tips and strategies for your Moogerfooger Analog Effects. Connect more than one for plenty of fun!
pustule
Posts: 7
Joined: Thu Jan 30, 2014 3:29 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by pustule » Sun Sep 14, 2014 4:16 pm

Hey guys, I want to try and attempt to update my 104m soon, and have very limited experience with using midi, so sorry to ask any dumb questions.

I don't have a USB to Midi cable, so is it possible to use my Alesis q25 in some way to act as a pass through for my computer to my 104m? the Alesis has usb to the computer, and it has a midi output, which I could send to the 104m. If anyone who is knowledgable about this sort of thing walk me through with the steps I need to do to get my 104m updates using these devices. I really appreciate the help! I'm scared i'm going to brick my 104m :|

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by Amos » Mon Sep 15, 2014 1:02 pm

oblis wrote: Is there a way to set the Sub37 to use it as a USB to DIN interface?


Yes, it's easy to set this up. I haven't tried using the sub37 as an interface for sending firmware updates to another device, but it should work the same on Sub 37 as it has for the other users in this thread who were using Phatty / MP-201 in the same way.

To set up USB to DIN on the Sub 37, go to the MIDI menu, item 2.4: ECHO USB IN and set it to DIN. Now any MIDI sent from your computer to the Sub37 via USB is repeated out the Sub 37 DIN MIDI output.

oblis
Posts: 6
Joined: Tue Aug 12, 2014 10:44 am

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by oblis » Mon Sep 15, 2014 4:28 pm

Amos wrote:
oblis wrote: Is there a way to set the Sub37 to use it as a USB to DIN interface?


Yes, it's easy to set this up. I haven't tried using the sub37 as an interface for sending firmware updates to another device, but it should work the same on Sub 37 as it has for the other users in this thread who were using Phatty / MP-201 in the same way.

To set up USB to DIN on the Sub 37, go to the MIDI menu, item 2.4: ECHO USB IN and set it to DIN. Now any MIDI sent from your computer to the Sub37 via USB is repeated out the Sub 37 DIN MIDI output.


Awesome, had to bump the transmit speed down to 20%...but then worked great. Thanks!

Louderthangod
Posts: 4
Joined: Wed Sep 17, 2014 1:57 am

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by Louderthangod » Wed Sep 17, 2014 2:04 am

I installed the update tonight using a USB to 5 pin midi cable and it seemed to work but now I notice my tap tempo sets my modulation rate and not the rate of delay. I don't use any midi with any of my pedals. The modulation seems to have a better, more dramatic sound for some reason which I love but I'd rather have tap tempo for the delay time but I have no idea how to change it (and once I do change it, I'd like it to stay that way). Any ideas?

User avatar
bichuelo
Posts: 797
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by bichuelo » Wed Sep 17, 2014 9:14 am

Louderthangod wrote:I installed the update tonight using a USB to 5 pin midi cable and it seemed to work but now I notice my tap tempo sets my modulation rate and not the rate of delay. I don't use any midi with any of my pedals. The modulation seems to have a better, more dramatic sound for some reason which I love but I'd rather have tap tempo for the delay time but I have no idea how to change it (and once I do change it, I'd like it to stay that way). Any ideas?


From page 15 of the manual:

"-Pressing and holding the TAP TEMPO control for at least one second toggles the Tap Tempo function between the LFO RATE and DELAY TIME.
-The LED indicator for the function being controlled by Tap Tempo will flash green and flash in sync with the chosen tempo. "
http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

Louderthangod
Posts: 4
Joined: Wed Sep 17, 2014 1:57 am

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by Louderthangod » Thu Sep 18, 2014 10:56 am

Double post.
Last edited by Louderthangod on Fri Sep 19, 2014 1:24 am, edited 1 time in total.

Louderthangod
Posts: 4
Joined: Wed Sep 17, 2014 1:57 am

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by Louderthangod » Thu Sep 18, 2014 3:17 pm

Thanks a lot, that's what I get for never reading manuals. That actually sounds like a really useful feature.

User avatar
bichuelo
Posts: 797
Joined: Fri Jan 22, 2010 5:25 pm
Location: Bogotá, Colombia
Contact:

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by bichuelo » Thu Mar 12, 2015 10:25 am

http://audiotecna.info
T-III, Voyager, VX-351, Slim Phatty, Model D, Sub Phatty, Subsequent 37, Minitaur, all moogerfoogers and minifoogers, EW+, Theremini, Model 15, Filtatron, Animoog, Model D App, iOS 11 Mother-32, DFAM, Werkstatt, Win7, High Sierra

donato
Posts: 74
Joined: Sun Jul 20, 2003 11:26 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by donato » Fri Apr 07, 2017 12:17 am

This is some Mickey Mouse bleep right here. Same red light problem exactly as described by other users. I thought I would want to stay up to date (maybe it was already), and it doesn't work.

Of course it's Friday night, so I get no help and it's completely unusable now. This shouldn't be so complicated. Emu 1x1 like others mentioned, also tried using the Elektron Analog keys. Both get stuck on the second step (firmware installation)...just a red light.

I guess I'll try my girlfriend's PC on Sunday. But really...this is unacceptable, especially since how well-documented it is here that there is a problem. Either fix the damned problem or at least warn people of the problem before they attempt to do this.

I never would've thought the unit would be even temporarily unusable. Add to that I spent probably four to five hours on this nonsense before googling it and finding many people here and elsewhere with the same issue. Inexcusable.

I've probably spent in excess of $12,000 on your brand over the years. Some people really need your stuff to work, like, now. And we especially don't expect a product to be even temporarily bricked attempting to update.

SlowLFOtoPitch
Posts: 30
Joined: Wed Feb 01, 2017 10:46 am

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by SlowLFOtoPitch » Fri Apr 07, 2017 9:53 am

Hi there,

Please contact us directly for assistance with this issue, we will be more than happy to help.

Taylor Mott, Service Manager
[email protected]
828-251-0090 Ext 217

Adam Pryor
[email protected]
Ext. 246

Harrison Street
[email protected]
Ext. 221

Noah Jolly
[email protected]
Ext. 204

Thanks,

Taylor Mott
Service Manager
Moog Music, Inc.
TAYLOR MOTT
SERVICE DEPARTMENT MANAGER
MOOG MUSIC INC.

P: (828) 251.0090 ext. (217)
Fax: (828) 254.6233

midilifestyle
Posts: 107
Joined: Mon Apr 01, 2013 6:27 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by midilifestyle » Mon Apr 10, 2017 1:57 pm

I so very badly wish that changing the delay time while tempo was set via tap tempo had the same behavior as it does when tempo is set via midi clock. I love that under midi clock the time control works as a divider so things are always in time and, more importantly, always in tune.

There's no way to enable this functionality, is there?

User avatar
Vsyevolod
Posts: 712
Joined: Thu Mar 29, 2012 4:38 pm
Location: Seattle

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by Vsyevolod » Mon Apr 10, 2017 6:27 pm

It's quite easy actually, send your tempo via midi clock.

Stephen




.

midilifestyle
Posts: 107
Joined: Mon Apr 01, 2013 6:27 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by midilifestyle » Mon Apr 10, 2017 7:22 pm

Except for the fact that one does not always have midi clocks lying around. I have all sorts of devices that send midi clock, but I wish that rather than needing an extra device or two just so I could tap a midi tempo in and get that same clock division behavior, the 104m firmware would just let me use that tapped tempo in the same way it lets me use a midi tempo.

Unless you were being tongue in cheek...

donato
Posts: 74
Joined: Sun Jul 20, 2003 11:26 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by donato » Thu Apr 13, 2017 5:30 pm

SlowLFOtoPitch wrote:Hi there,

Please contact us directly for assistance with this issue, we will be more than happy to help.

Taylor Mott, Service Manager
[email protected]
828-251-0090 Ext 217

Adam Pryor
[email protected]
Ext. 246

Harrison Street
[email protected]
Ext. 221

Noah Jolly
[email protected]
Ext. 204

Thanks,

Taylor Mott
Service Manager
Moog Music, Inc.


I wrote you an email Tuesday and haven't heard back. I called customer service, but it was towards the end of the day and the recording said they were closed. It's still not working despite more efforts. I'll try calling tomorrow earlier in the day if I have time and the unit on hand (I have work too and that's not always possible).

Here's the email I wrote. If someone else here can chime in with any tips, it would be appreciated. I live in Mexico these days and REALLY don't want to have to deal with shipping the unit back if possible (besides how stupid expensive it is to do such things from here):


Hi Taylor.

I wrote on the forum. I still am not able to update the unit using both Mac with the Elektron C6 software and SysEx Librarian, and on PC with MidiOX. I have tried using both an EMU 1x1 tab midi device (with the newest driver installed for PC) as well as an Elektron Analog Keys.

I have tried all the troubleshooting items listed on the .pdf the moog software download has listed.

I have even tried loading the older OS listed in the downloads section.

Everything works exactly the same every time.

I get past the first step of erasing the firmware, which works as expected. Flashing light, then eventually the three green lights again.

Then I try to individually send the updated file and the light immediately turns red and it stays that way indefinitely (even after several minutes).

If I restart the unit, it goes back to the three green lights.


What else am I supposed to do?

midilifestyle
Posts: 107
Joined: Mon Apr 01, 2013 6:27 pm

Re: New MF-104M firmware. Time LED, tap tempo fixes

Post by midilifestyle » Thu Apr 13, 2017 5:39 pm

donato wrote:
SlowLFOtoPitch wrote:Hi there,

Please contact us directly for assistance with this issue, we will be more than happy to help.

Taylor Mott, Service Manager
[email protected]
828-251-0090 Ext 217

Adam Pryor
[email protected]
Ext. 246

Harrison Street
[email protected]
Ext. 221

Noah Jolly
[email protected]
Ext. 204

Thanks,

Taylor Mott
Service Manager
Moog Music, Inc.


I wrote you an email Tuesday and haven't heard back. I called customer service, but it was towards the end of the day and the recording said they were closed. It's still not working despite more efforts. I'll try calling tomorrow earlier in the day if I have time and the unit on hand (I have work too and that's not always possible).

Here's the email I wrote. If someone else here can chime in with any tips, it would be appreciated. I live in Mexico these days and REALLY don't want to have to deal with shipping the unit back if possible (besides how stupid expensive it is to do such things from here):


Hi Taylor.

I wrote on the forum. I still am not able to update the unit using both Mac with the Elektron C6 software and SysEx Librarian, and on PC with MidiOX. I have tried using both an EMU 1x1 tab midi device (with the newest driver installed for PC) as well as an Elektron Analog Keys.

I have tried all the troubleshooting items listed on the .pdf the moog software download has listed.

I have even tried loading the older OS listed in the downloads section.

Everything works exactly the same every time.

I get past the first step of erasing the firmware, which works as expected. Flashing light, then eventually the three green lights again.

Then I try to individually send the updated file and the light immediately turns red and it stays that way indefinitely (even after several minutes).

If I restart the unit, it goes back to the three green lights.


What else am I supposed to do?


Hey Donato,

I lived in CD.MX. from 2014-2105. Como te cae mexico?

I know when I update stuff I almost always have to reduce the speed that things transfer at. When all else fails bring the speed way down. Don't know if you've tried that yet.

Post Reply