Page 1 of 1

Stepping through MF-105M MIDI MuRF Patterns with CV Input

Posted: Fri Jan 11, 2013 12:20 pm
by mrfett
Has anyone gotten the MIDI MuRF to step through patterns using a CV signal? I have a standard instrument cable (TS) connected to the gate CV out of my Little Phatty (my LP is modded, I'm not using the Gate In) and am plugging it into the MF-105M's Tap/Step input. I am only plugging it in halfway, and sometimes when I do the "Rate" light turns green but all sound stops until I turn a knob on the MuRF. Other times nothing seems to happen. Playing notes on the Little Phatty in either scenario doesn't seem to have any effect. When I use a standard foot pedal this way it works as expected. I've also tried other CV outs like the Pitch and Mod and they don't work either.

I saw the Sweetwater video where a Little Phatty is used to control the MIDI MuRF in this way but he didn't explain exactly how he was doing it. If anyone can offer some advice/insight it'd be appreciated. Thank you!

Re: Stepping through MF-105M MIDI MuRF Patterns with CV Inpu

Posted: Sat Jan 12, 2013 9:34 pm
by Alien8
You need either a MuRF step adapter or a TRS Y cable that splits into two TS cables (an insert cable if you will). Each side of the Y is TS, and depending which leg you plug into you either have Tip or Ring. One does rate, and one does step - I forget which is which. You have the right idea with the plug it in half way, but you need a plug that goes in all the way.

Re: Stepping through MF-105M MIDI MuRF Patterns with CV Inpu

Posted: Sun Jan 13, 2013 3:33 am
by mrfett
Oh wow I'll give that a try, thanks so much!

Re: Stepping through MF-105M MIDI MuRF Patterns with CV Inpu

Posted: Sun Jan 13, 2013 11:45 pm
by mrfett
hmm the reaction of the pedal using an insert cable is pretty much the same. hooking it up results in long periods of silence. i imagine that's because the gate doesn't reset for a while? if anyone has found a use for this i'd love to know. the Sweetwater video makes it sound cool but i can't recreate that effect. i've tried it with different patches and regardless of the sound it seems the signals being sent cut off the sound unless you stop playing and wait a bit. then if you turn a knob the CV messages seem to lose all effect and the RATE light switches from green to red.