Cluster Flux Sync with MP201

Plug in here for info tips and strategies for your Moogerfooger Analog Effects. Connect more than one for plenty of fun!
Post Reply
lchorney
Posts: 4
Joined: Wed Nov 16, 2011 6:04 pm

Cluster Flux Sync with MP201

Post by lchorney » Wed Nov 16, 2011 7:45 pm

I am having a nightmare of a time getting the Cluster Flux to sync with my MP-201.

What I am trying to accomplish is to have the Square Wave LFO of my MP-201 match the Square Wave LFO of the Cluster flux.

I have channel one of the MP-201 set to LFO / Square wave whole note. Midi clock is being sent and I am attempting to send CC# 71 with a value of 2902 or CC Value 90 for whole note divisions.

While something is definitly syncing. I get what sounds like multiple LFO's triggering the cluster flux. My guess is I am hearing the the MP-201 trigger and the Cluster flux internal lfo. This is the closest I can get to clocking the cluster flux.

Simply plugging midi clock alone into the Cluster Flux isn't a reasonable solution as it can take up to 5 minutes to tweek the rate divider knob to match other LFO's Delays exc.

If anyone has any ideas on how I can get midi to control tap tempo or similar results I would be thrilled.

If the cluster flux had a tap/step cv input like the midi murf... I likely would have saved the last 3 nights of tinkering. Though it was still fun as hell.

Thx

LC

Pantherairsoft
Posts: 106
Joined: Sat Jan 08, 2011 4:39 pm
Location: Nottingham, UK

Re: Cluster Flux Sync with MP201

Post by Pantherairsoft » Thu Nov 17, 2011 5:44 am

Not sure I can help 100% but the following may help...

Make sure you power up the Cluster Flux BEFORE connecting midi - other wise you get sync issues.
Ensure the MP-201 is sending midi only on the channel your using (if it sends CV as well you will hear the MP-201 being sent as well as the CF's LFO).

Shep
Shep on Bass - My website & blog
Bitnormal Records - Netlabel specialising in electronica
KADE - Improvised live electronica
Patient Zero - International hip-hop & electronica collaboration

EMwhite
Posts: 1651
Joined: Sun Jun 21, 2009 12:22 pm
Location: Middlesex

Re: Cluster Flux Sync with MP201

Post by EMwhite » Thu Nov 17, 2011 11:34 am

I can help 100% but cannot promise that I can get it to work.

But I have the gear and the elbow grease so will jump on it this evening and will see if I can get it going; or alternatively, confirm that it won't work for me either.
'76 Minimoog, Taurus 3, Oberheim FVS + Son of 2-voice; Sequential ProOne; Juno 106; Moog Model 15; Kurzweil 250; Hammond M3; and a handful of Fender Basses Flickr!

lchorney
Posts: 4
Joined: Wed Nov 16, 2011 6:04 pm

Re: Cluster Flux Sync with MP201

Post by lchorney » Thu Nov 17, 2011 7:01 pm

I had some success last night syncing the LFO's on the MP-201 to the LFO on the Cluster Flux.

Though I cannot explain my logic as I lucked into the solution through trial and error.. I did get the results I needed.

I send a CC # 71 message with amount value of 1880 or CC 58 for 1/4 note. I can then mess with the clock divisions on the MP-201 ... 1/4, 1/2, whole note exc. and the cluster flux seems to follow properly. Unless there are some other settings I lucked into, this seems to get me the appropriate results.

A moog rep offered to help. I will keep tinkering with the complexity over the weekend to get some predictable results. If this doesn't work I will follow up with the rep.

LC

Post Reply