Can't get sustain pedal to work

Polyphonic Analog Synthesizer
Post Reply
dhdunn
Posts: 4
Joined: Mon Feb 22, 2021 9:52 pm

Can't get sustain pedal to work

Post by dhdunn » Mon Feb 22, 2021 10:11 pm

Greetings!! Apologies if this question is majorly remedial in nature. i'm new to the One and have tried my darndest to solve the following problem.

I bought a sustain pedal from Sweetwater they said would work well with my 16V Moog One. After plugging it in, I went to the CV INPUTS section of settings and confirmed that FUNCTION in the SUSTAIN IN subsection was set to "SUSTAIN PEDAL".

With the sustain pedal plugged in, notes sustain whether or not I have the pedal depressed. If I change the FUNCTION setting to "NONE", then of course there is no sustain at all. If I unplug the sustain pedal from the SUSTAIN input, notes still are sustained with FUNCTION set to "SUSTAIN PEDAL".

I cannot find anything in the manual nor on the forum, nor in GoogleWorld about how actually to get the sustain function to work. Any hints, suggestions, haiku would be very welcome, and with much gratitude. Many thanks1!

dhdunn

User avatar
noisebit
Posts: 41
Joined: Mon Apr 29, 2019 10:45 am
Location: West Germany
Contact:

Re: Can't get sustain pedal to work

Post by noisebit » Thu Feb 25, 2021 4:47 pm

Does your pedal has a polarity switch?
Moog One 16v - nonlinear labs C15 - Waldorf Iridium - Sequential Prophet XL - Access Virus TI2 - Behringer DeepMind 6 - Behringer VC 340 - Kurzweil PC3K7 - Propellerhead Reason - NI Kontakt Ultimate - Logic X

User avatar
till
Posts: 1233
Joined: Tue Nov 22, 2005 6:17 pm
Location: south-west Germany
Contact:

Re: Can't get sustain pedal to work

Post by till » Fri Feb 26, 2021 9:50 am

There are two types of sustain pedals:
they are either closed or opened when pressed.

There is a setting in the Moog One to adapt with these to types. But I think this setting is somehow stored per patch, as some users had no problems with the sustain pedal on their own patches, but problems with factory and 3rd party sounds (sustain pedal working reversed).

And note: The Global settings are per User Space. So if you use several, be sure to set them all to the same values.
keep on turning these Moog knobs

Sequence:
Prodigy * minimoog '79 * Voyager * MF102 * MF103 * MF104z * MP201 * Taurus 3 * Minitaur * Sub Phatty * MF105 * Minimoog 2017+ MUSE * One 16

dhdunn
Posts: 4
Joined: Mon Feb 22, 2021 9:52 pm

Re: Can't get sustain pedal to work

Post by dhdunn » Sat Feb 27, 2021 7:14 pm

noisebit and till, thanks very much for your posts, and apologies for the delay in responding - quite a busy work week.

Not sure why I did not specify which sustain pedal I have. It's a Roland DP-10, and the only switch I see on it provides a choice of "Continuous" (half damper control) and "Switch" (switch control). As far as I can tell, these settings do not have anything to do with polarity.

@till, based on what you shared about some users having no problems with their own patches, but experiencing problems with factory/3rd party patches, I'll see what I can find as far as either sustain settings per patch, or creating a basic patch with whatever looks like the right sustain setting to enable the use of a pedal.

Again, thanks once again!!

dhdunn

dhdunn
Posts: 4
Joined: Mon Feb 22, 2021 9:52 pm

Re: Can't get sustain pedal to work

Post by dhdunn » Sat Feb 27, 2021 8:25 pm

TILL!!!! THANK YOU!! I reread your post about pedals being either closed or opened. Then I saw the setting in the CV INPUTS menu SUSTAIN, and the sub-menu SWITCH TYPE. I changed the from OPEN to CLOSED and that did it!!

Thanks once again for your guidance. Much appreciated indeed.

dhdunn

Post Reply