Transpose Issue Confirmation

Polyphonic Analog Synthesizer
Post Reply
DLove
Posts: 18
Joined: Thu Jan 24, 2019 4:22 pm

Transpose Issue Confirmation

Post by DLove » Thu Apr 23, 2020 10:25 am

Hi,
Would anyone be willing to confirm or deny this issue with the Transpose feature?

Just plug a device transmitting on Midi Channel 1 into Midi In.
Turn OFF the Midi In Channel in the One menu.
Play a sequence on the One.
Hit the Transpose button.

Mine goes a little batty when it shouldn’t.

I’d appreciate it before or even if I have to send a report to Moog.

David
One - Minimoog Model D Reissue / Muse - Source - Sirin - DFAM
CP-251 - MF-101 - MF-102 - MF-103 - MF-104M - MF-105M - MF-108M - MP-201

DLove
Posts: 18
Joined: Thu Jan 24, 2019 4:22 pm

Re: Transpose Issue Confirmation

Post by DLove » Mon May 04, 2020 4:29 pm

Could anyone please verify if this is an anomaly or not?
I’d very much appreciate it.
To add to the diagnosis, it’s been happening through all the revision updates.
Midi Control is Off as well.

Another question while I’m at it...
I’ve never been able to get any Clock Out to control anything from the One.
Don’t know if all these issues I’m having are because of Midi Implementation is still coming or it really is an issue.
Sent Moog Support my query, but have not received an answer yet.

All the best,
David
One - Minimoog Model D Reissue / Muse - Source - Sirin - DFAM
CP-251 - MF-101 - MF-102 - MF-103 - MF-104M - MF-105M - MF-108M - MP-201

Iaamusic
Posts: 122
Joined: Fri Oct 28, 2016 12:26 pm

Re: Transpose Issue Confirmation

Post by Iaamusic » Wed May 06, 2020 6:05 am

I’ll have a look this pm.

Iaamusic
Posts: 122
Joined: Fri Oct 28, 2016 12:26 pm

Re: Transpose Issue Confirmation

Post by Iaamusic » Thu May 07, 2020 10:03 am

I have tried it (ALTHOUGH my midi in is via the USB) however I switch midi in for synth 1 off and no issues as far as I can tell. So maybe I'm not reflecting your test accurately?

DLove
Posts: 18
Joined: Thu Jan 24, 2019 4:22 pm

Re: Transpose Issue Confirmation

Post by DLove » Fri May 08, 2020 11:49 pm

Dear Iaamusic,

Thank you for trying to cooperate my issue for me. Much appreciated.
Never checked using USB which I did tonight.
The issue still persists. Alas.
But, I did gain more info regarding it trying this.
As stated, any Midi information coming in on Midi Channel 1 only is effecting the Transpose. But now I find that Note Trigger is effected as well.
When running a simple quarter note loop from Ableton, when the One’s sequencer is stopped by releasing the Hold button, the One’s sequencer advances on the quarter notes randomly on each pass of the loop.
Almost like Midi information only pertaining to Channel 1 is somehow seeping through even though Midi is OFF and causing these weird issues.
The only workaround is now never using Midi Channel 1, but still???

Also, while I’m writing have you or anyone had any luck with the One putting out a Clock signal? Again, never had it had happen to any device I’ve tried on since I got it a year and a half ago. Everything else can clock the One, but not vice versa.

Yours,
Musically and magically,
David
One - Minimoog Model D Reissue / Muse - Source - Sirin - DFAM
CP-251 - MF-101 - MF-102 - MF-103 - MF-104M - MF-105M - MF-108M - MP-201

Post Reply