Patch with flanger - snapshots recall not correctly

Polyphonic Analog Synthesizer
Post Reply
tonstrom
Posts: 12
Joined: Sun Jan 12, 2020 9:29 am

Patch with flanger - snapshots recall not correctly

Post by tonstrom » Sun Jan 12, 2020 4:17 pm

Hello to all of you, some might know me from GS already

i finally got myself a ONE 16, so i had to register here of course;)

I loved the ONE's sound from the first videos on and despite a few existing bugs
i totally love its sound. Also, no matter how skeptical i had been over the fx
(and still would be amazed if the ONE had a controllable fixed filter bank or set of resonators),
i think these fx are in fact quite good to "wow" (running 1.20)

But i just encountered something weird. I made a plucked patch, like oriental pluck (and i really liked it),
so i made a few snapshots with different flanger settings. But recalling these, they mostly sounded totally different,
like "underwater" (didn't save this) or super warbly (didn't save this either). also i noticed a "AUTOSAVE"d snapshot,
which did not sound like anything i just had done.

has one of you encountered such "wrong" snapshots? Is there - from your experience- a difference in "recall accuracy" between saving as "patch" or saving as "snapshots" ?

thanks and again hi to all of you, looking forward to sharing with you

tonstrom
Posts: 12
Joined: Sun Jan 12, 2020 9:29 am

Re: Patch with flanger - snapshots recall not correctly

Post by tonstrom » Tue Jan 28, 2020 10:28 am

dear MOOG team,

it would be great, if you could fix the FX bug soon, so new patches can be saved.


thank you!

tonstrom
Posts: 12
Joined: Sun Jan 12, 2020 9:29 am

Re: Patch with flanger - snapshots recall not correctly

Post by tonstrom » Wed Jan 29, 2020 4:55 pm

maybe some of you guys here could cross check:

could it be, those false recalls only appear, when the fx like FLANGER etc are SYNC'd ?

when SYNC is "off", recalling seems to be fine here.


would be great if you can crosscheck - thanks!

tonstrom
Posts: 12
Joined: Sun Jan 12, 2020 9:29 am

Re: Patch with flanger - snapshots recall not correctly

Post by tonstrom » Wed Jan 29, 2020 5:34 pm

ps but i think it would be great, if LFOs or FX are synced, that delay, fade, pre-delay etc are not automatically synced too,
but could also be set for manual fine control.

vwizz
Posts: 45
Joined: Sat Mar 23, 2013 11:38 pm

Re: Patch with flanger - snapshots recall not correctly

Post by vwizz » Sun Feb 02, 2020 4:42 pm

In 1.2.1 I clearly experienced an issue calling back a STEREO CHORUS preset.
The value of Left Time was recalled with more than 30 seconds although I had not changed the default value which was something like 7 seconds.
So yes, some values related to time are definitely altered.

Post Reply