Page 1 of 1

Memorymoog Frozen on 00

Posted: Wed Nov 27, 2019 2:24 pm
by DiscoE
Hello,
I have a Memorymoog Plus, and it has now come to a standstill by not booting and staying on a 00 reading on the system controller. The only buttons that work are the octave buttons. Ive tried to turn it off and on and researched some tricks but havent found anything that has worked. Is there a full system reset? Is there something I can do without bringing it to a specialist. Maybe a combination of buttons on boot up? If you have any advice let me know. Thanks
Please help!
-Ian

Re: Memorymoog Frozen on 00

Posted: Thu Nov 28, 2019 10:18 am
by Markyboard
Hi-

There are reset pins on the Digital Board. You short them together as I recall and that will force a system reset. It’s documented in the manual but if you have trouble finding them post again.

Also someone mentioned wrapping their PROMs in aluminum foil. I was completely surprised and skeptical but at least one of our respected members (MC I believe)confirmed this as a valid process and it did definitely help another member. Perhaps it discharges some parasitic capacitance.

Anyway start with that and let’s see what happens.

Btw this would probably have been better posted under General Topics. Memorymoog really has nothing to do with the One. No biggie though.

Re: Memorymoog Frozen on 00

Posted: Thu Nov 28, 2019 1:02 pm
by Iaamusic
But... posting it in the One forum makes sense though; both are huge Moog polysynths, sound wonderful and one is a classic and the other heading that way! :D :D

Re: Memorymoog Frozen on 00

Posted: Mon Dec 02, 2019 4:22 pm
by DiscoE
Thank you for the Tips. I will try those out. Also didn't know where to post about the memorymoog and I recall seeing another post in the Moog One section so here we are.
If there are any other tips let me know.
Thanks again!