ARP & hold

Polyphonic Analog Synthesizer
Post Reply
afewster
Posts: 2
Joined: Mon Mar 25, 2019 10:29 pm

ARP & hold

Post by afewster » Fri Nov 22, 2019 3:02 am

I'm having issues with the arpeggiator and hold. v1.1 firmware.
Steps to reproduce;

Validate hold only:
init patch, press hold, play three notes, one after the other - a simple triad chord is created.

Validate Arpeggiator:
Disable hold - activate arpeggiator - play and hold one note after another (C,F,G) - all three notes are arpeggiated.

Both together (issue)
Press hold, play and hold one note after another (C,F,G) - only C is arpeggiated.

Is this expected behavior?

User avatar
noisebit
Posts: 41
Joined: Mon Apr 29, 2019 10:45 am
Location: West Germany
Contact:

Re: ARP & hold

Post by noisebit » Fri Nov 22, 2019 3:47 pm

Hi,

I validate hold only:

I press init, hold, play three notes C F G one after the other:
I hear C F and G - only as a single note.

I disable hold and activate the arp:
I play the 3 notes and hold them: I hear all 3 notes with arp.

I press hold and activate the arp:
When I play and hold one note after another (C,F,G) all notes are arpeggiated.

This is the expected behavior for me.

I can't reproduce your issue with firmware 1.1.0

Best regards.
Moog One 16v - nonlinear labs C15 - Waldorf Iridium - Sequential Prophet XL - Access Virus TI2 - Behringer DeepMind 6 - Behringer VC 340 - Kurzweil PC3K7 - Propellerhead Reason - NI Kontakt Ultimate - Logic X

afewster
Posts: 2
Joined: Mon Mar 25, 2019 10:29 pm

Re: ARP & hold

Post by afewster » Sat Nov 23, 2019 1:30 am

Rookie error! Disconnected Ableton from the Moog One, and all is well again..

TheDigitalMan
Posts: 27
Joined: Mon Nov 30, 2020 12:29 pm

Re: ARP & hold

Post by TheDigitalMan » Mon Nov 30, 2020 4:08 pm

Hi, I've been wondering about this behaviour too. I"m unsure why the hold is only holding / sounding 1 key with the arp?

Post Reply