Moog One -Note-on hickups

Polyphonic Analog Synthesizer
Post Reply
Firechild
Posts: 10
Joined: Sat Apr 21, 2012 7:34 pm

Moog One -Note-on hickups

Post by Firechild » Wed Apr 17, 2019 4:59 am

I posted at Gearslutz as well but I think this is a serious bug that need to be investigated :)

I have issues with percussive sounds. There will be a "hickup" on each note on. I have tried mainly on poly mode. Note-on osc reset is off.
If setting the Amp envelope to delay 25ms the attack is fine, see picture.
Attachments
Ska%CC%88rmavbild%202019-04-16%20kl.%2020.29.18.png

Firechild
Posts: 10
Joined: Sat Apr 21, 2012 7:34 pm

Re: Moog One -Note-on hickups

Post by Firechild » Wed Apr 17, 2019 5:01 am

And here is an audio example.
First normal attack and then I have added 25ms delay to the Amp env and the attack is fine.

Edit: I could not attach a wav file. So here is a soundcloud link but you really need to DOWNLOAD the file to be able to hear it.
https://soundcloud.com/mrfirechild/moog-one-attack-hickup-01

User avatar
MC
Posts: 2863
Joined: Tue Aug 12, 2003 2:20 pm
Location: Secluded Tranquil Country

Re: Moog One -Note-on hickups

Post by MC » Wed Apr 17, 2019 7:34 pm

It would be very helpful to know what version OS you are running.
Gear list: '04 Saturn Ion, John Deere X300 tractor, ganged set of seven reel mowers for 3 acres of lawn, herd of sheep for backup lawn mowers, two tiger cats for mouse population control Oh you meant MUSIC gear Oops I hit the 255 character limi

Post Reply