Moog Music Forum

Share Ideas and Pass the word

Moog One Bugs

Polyphonic Analog Synthesizer

Re: Moog One Bugs

Postby MWK » Sun Jan 13, 2019 4:53 pm

WAVE ANGLE BLEED in all 3 OSCs.

When the WAVE MIX is 100% PULSE, WAVE ANGLE bleeds through and changes the sound of the OSC. For example, if you have OSC 1 with 100% PULSE, changing the WAVE ANGLE (either SAW or TRIANGLE) affects the sound of OSC 1. Shouldn't 100% PULSE completely cancel out WAVE ANGLE?
MWK
 
Posts: 27
Joined: Tue Jan 01, 2019 5:50 pm

Re: Moog One Bugs

Postby PhilAiken » Tue Jan 22, 2019 12:19 pm

MWK wrote:WAVE ANGLE BLEED in all 3 OSCs.

When the WAVE MIX is 100% PULSE, WAVE ANGLE bleeds through and changes the sound of the OSC. For example, if you have OSC 1 with 100% PULSE, changing the WAVE ANGLE (either SAW or TRIANGLE) affects the sound of OSC 1. Shouldn't 100% PULSE completely cancel out WAVE ANGLE?
PhilAiken
 
Posts: 39
Joined: Fri Oct 12, 2018 9:26 am

Re: Moog One Bugs

Postby MWK » Tue Jan 22, 2019 2:31 pm

PhilAiken wrote:
MWK wrote:WAVE ANGLE BLEED in all 3 OSCs.

When the WAVE MIX is 100% PULSE, WAVE ANGLE bleeds through and changes the sound of the OSC. For example, if you have OSC 1 with 100% PULSE, changing the WAVE ANGLE (either SAW or TRIANGLE) affects the sound of OSC 1. Shouldn't 100% PULSE completely cancel out WAVE ANGLE?


Are you getting the same issue?
MWK
 
Posts: 27
Joined: Tue Jan 01, 2019 5:50 pm

Re: Moog One Bugs

Postby jmcecil » Tue Jan 22, 2019 4:04 pm

I can confirm on my unit that the wave angle mod does affect the square version of the oscillator even when mix 100% square.
jmcecil
 
Posts: 55
Joined: Sat Mar 16, 2013 10:44 am

Re: Moog One Bugs

Postby Euxine » Tue Jan 22, 2019 4:47 pm

:cry:
Euxine
 
Posts: 17
Joined: Mon Nov 05, 2018 5:17 pm

Re: Moog One Bugs

Postby PhilAiken » Tue Jan 22, 2019 10:59 pm

MWK wrote:WAVE ANGLE BLEED in all 3 OSCs.

When the WAVE MIX is 100% PULSE, WAVE ANGLE bleeds through and changes the sound of the OSC. For example, if you have OSC 1 with 100% PULSE, changing the WAVE ANGLE (either SAW or TRIANGLE) affects the sound of OSC 1. Shouldn't 100% PULSE completely cancel out WAVE ANGLE?


I previously quoted and commented , but apparently must've deleted my comment. Sorry.

I will preface this (again !) by saying it is conjecture. Maybe someone from Moog can confirm/deny.

The pulse waves are not their own oscillators, they are derived from the core oscillators. When you change the shape of the source wave, it likely changes the shape of the pulse that is derived from it. What you are hearing is not really bleed, as in audio leaking or crosstalk, it is actually the shape of the pulse changing slightly.
I think this is just the way it is, and if anything it gives one the ability to affect tonality ever so slightly.
Again - I could be totally wrong!!!!!!
PhilAiken
 
Posts: 39
Joined: Fri Oct 12, 2018 9:26 am

Re: Moog One Bugs

Postby Euxine » Wed Jan 23, 2019 8:56 am

https://patentimages.storage.googleapis ... 2845A9.pdf

Skimming through the patent documentation for the variable core oscillator in the Moog One, I can't see anything that would indicate that total separation/crossfading of waveshapes wouldn't be possible. Couldn't this more simply be explained by a crossfader that doesn't close completely on either side? Hopefully this would be configurable since the point of the patent is having extensive digital control...
Euxine
 
Posts: 17
Joined: Mon Nov 05, 2018 5:17 pm

Re: Moog One Bugs

Postby MWK » Thu Jan 24, 2019 1:29 pm

It should go without saying that there are a lot of similarities between the SUB 37 and the MOOG ONE. But, when you jump from one to the other, there are areas where there is a huge disconnect in how you would expect the synths to function—especially considering both are designed and built by the same company. Below are some examples of features/details that don't quite line up.

1) LEDs don't match LFO wave shape

The LEDs on the LFOs just blink a simple triangular WAVE pattern and only visually give you a sense of the RATE. This is a missed opportunity and hopefully they ability to visually see the different WAVE patterns will be implemented in the MOOG ONE. If I select SQUARE, I would expect the LED to blink ON and OFF, and not go from OFF to ON in a smooth triangular WAVE pattern. When you're playing, this is very confusing. It's hard to discern the WAVE pattern of the LFO. Hopefully this just wasn't priority for launch but will get implemented soon.

2) MISSING MOD DESTINATIONS

A lot of the MOD DESTINATIONS that I'm used to playing around with are missing on the MOOG ONE. SLOPE on the LPF for example is one I would normally modulate in some of my presets. It is currently unavailable. Will MOOG implement all knobs/buttons on the front panel as MOD DESTINATIONS in the future or is what we have so far all that is available for good?

3) SYNC & LOOP

I posted this before but SYNC doesn't behave like you would expect it to compared to the SUB 37. Again, is this something that was missed when designing this parameter? I would expect the same team that developed it for the SUB 37 would port it seamlessly into the MOOG ONE so that the functionality remained the same. There is a huge difference with the SUB 37's SYNC mode and that of the MOOG ONE.

4) SEQUENCER

When in PLAY/REC mode, what you play is delayed by a step. Unlike the SUB 37 which inputs the notes on the correct steps as you play the sequencer while record is enabled, the MOOG ONE records steps one step later (very strange). This is a huge issue for live performance. Also missing is the ability to input notes with the keyboard as the sequencer is playing in the box that is selected in the sequencer matrix. For example, I'm playing a 4 note sequence and while it is playing I want to input a note on the 4th step. I would rather play the note while the 4th step is selected in the matrix then to use the note selector knob to try to find my note as the sequence is playing (verrrrrry slow). The SUB 37 had a record mode where you could select a step and the keyboard was your way of selecting the note (way faster) as the sequencer kept playing. Maybe that could be done when KB CONTROL is OFF so only the SEQUENCER can pick up the notes played on the keyboard (but they're not actually audible)? The SUB 37 is so fluid when in SEQUENCE mode, but the MOOG ONE is very slow when you're trying to edit on the fly/perform.

I'm definitely not addressing all the irregularities between similar features on the SUB 37 and the MOOG ONE but wanted to get the conversation started. I know they are different synthesizers and will definitely sound differently, but the core functionality that they share in common should behave the way you'd expect it to. :?

I hope these are things they will begin to fine tune in the following firmwares.
MWK
 
Posts: 27
Joined: Tue Jan 01, 2019 5:50 pm

Re: Moog One Bugs

Postby DLove » Thu Jan 24, 2019 4:28 pm

Found that with the new V1.03 software, like before, sometimes loading preset factory sounds would be silent. Happening more often on this update. Reboot solves issue until it happens again on loading. Reinstalled software to no avail.
One - Minimoog Model D Reissue / Muse - Source - Sirin - Sub Phatty - DFAM
CP-251 - MF-101 - MF-102 - MF-103 - MF-104M - MF-105M - MF-108M - MP-201
DLove
 
Posts: 5
Joined: Thu Jan 24, 2019 4:22 pm

Re: Moog One Bugs

Postby MWK » Sun Jan 27, 2019 11:58 pm

DLove wrote:Found that with the new V1.03 software, like before, sometimes loading preset factory sounds would be silent. Happening more often on this update. Reboot solves issue until it happens again on loading. Reinstalled software to no avail.


Make sure to check in the Output 'More' section that the Synths you're loading presets to are turned 'On'. I was noticing that when I played certain presets and wanted to add another preset to Synth 2 or 3, they wouldn't play at all. Some presets have Synth 2 and 3 turned off in the Output section. Not sure if this was your issue but maybe that'll help.
MWK
 
Posts: 27
Joined: Tue Jan 01, 2019 5:50 pm

Re: Moog One Bugs

Postby DLove » Fri Feb 01, 2019 5:47 pm

Thanks for the reply. Sadly not the case. With this bug,
when one sound (preset) goes silent upon loading, usually all other presets I select
as well are silent.
One - Minimoog Model D Reissue / Muse - Source - Sirin - Sub Phatty - DFAM
CP-251 - MF-101 - MF-102 - MF-103 - MF-104M - MF-105M - MF-108M - MP-201
DLove
 
Posts: 5
Joined: Thu Jan 24, 2019 4:22 pm

Re: Moog One Bugs

Postby PhilAiken » Tue Feb 12, 2019 7:37 pm

Not sure how common this is, but the filter cutoff frequency of the ladder filter varies from voice to voice.
Most noticeable if you have the filter self-resonate, set the tracking to 100% and play the filter as an oscillator, as one does.....
My gut says that this is simply a calibration thing. I tried it for the first time tonight after someone else posted about the issue.
PhilAiken
 
Posts: 39
Joined: Fri Oct 12, 2018 9:26 am

Re: Moog One Bugs

Postby MWK » Wed Feb 13, 2019 10:30 am

PhilAiken wrote:Not sure how common this is, but the filter cutoff frequency of the ladder filter varies from voice to voice.
Most noticeable if you have the filter self-resonate, set the tracking to 100% and play the filter as an oscillator, as one does.....
My gut says that this is simply a calibration thing. I tried it for the first time tonight after someone else posted about the issue.


I concur. I have the same issue.
MWK
 
Posts: 27
Joined: Tue Jan 01, 2019 5:50 pm

Re: Moog One Bugs

Postby jmcecil » Wed Feb 13, 2019 2:09 pm

MWK wrote:
PhilAiken wrote:Not sure how common this is, but the filter cutoff frequency of the ladder filter varies from voice to voice.
Most noticeable if you have the filter self-resonate, set the tracking to 100% and play the filter as an oscillator, as one does.....
My gut says that this is simply a calibration thing. I tried it for the first time tonight after someone else posted about the issue.


I concur. I have the same issue.

Maybe I don't quite follow, if you have keyboard tracking at 100% shouldn't the filter open/close based on the note played? So, if a voice is slightly detuned it will move the filter as you play notes.
jmcecil
 
Posts: 55
Joined: Sat Mar 16, 2013 10:44 am

Re: Moog One Bugs

Postby TabbyCatte » Wed Feb 13, 2019 6:43 pm

DLove wrote:Thanks for the reply. Sadly not the case. With this bug,
when one sound (preset) goes silent upon loading, usually all other presets I select
as well are silent.


Same behavior here - and once it decides to stop working, the only thing that fixes it is a reboot.

I haven't been able to identify reliable steps to reproduce it - usually because when it happens I'm deep in the zone :wink:

I'll try to pay more attention - it's probably 1000x easier to fix if we have steps to reproduce.
User avatar
TabbyCatte
 
Posts: 5
Joined: Mon Dec 17, 2018 5:11 pm
Location: Los Angeles

PreviousNext

Return to Moog One

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests