Computer crashes while booting up MO with mic on

Polyphonic Analog Synthesizer
Post Reply
yvawoo
Posts: 8
Joined: Sun Feb 27, 2022 11:44 pm

Computer crashes while booting up MO with mic on

Post by yvawoo » Mon Sep 19, 2022 1:05 pm

I was trying to record Moog One booting sound for class project. Moog one and my RME UFX+ are both plugged in to Furman M 8x2 power conditioner. RME is connected directly to MBP 16 inch with thunderbolt 2-3 adapter. Moog one is connected to RME via balanced 1/4 inch cable. Moog one is connected to USB hub, and USB hub is connected to thunderbolt 4 hub. U87 AI is connected to RME on the front jack.

I start recording with U87 AI condenser mic with 48v phantom power on in Ableton live 11, then turn on Moog One to capture the beautiful booting-up noise. The recording goes about 1/2 of booting up process of Moog one, then suddenly mouse cursor and screen freeze, computer screen turns pink and black, then computer reboots.

This crash is reproducible 100% of time in above setup with about dozen attempts.

What is the problem?

Does mood one use too much power to make RME crash? Or microphone phantom power somehow leak into the system? Or, Moog one causes power surge through USB connection that causes kernel panic?

I tried to solve this issue for many hours without success.

If anyone has any idea, please let me know.

Thank you.

yvawoo
Posts: 8
Joined: Sun Feb 27, 2022 11:44 pm

Solved: Computer crashes while booting up MO with mic on

Post by yvawoo » Wed Sep 21, 2022 7:36 pm

I think the issue was not Moog One. I was using beta driver for RME. I re-installed an official driver, then the system became stable again.

Thank you.

Post Reply