cutoff and multidrive knobs

Everything Sub.
Post Reply
Wavecore
Posts: 2
Joined: Mon Dec 21, 2015 9:28 am

cutoff and multidrive knobs

Post by Wavecore » Wed May 13, 2020 7:28 am

Hello

SInce today I have a problem with my Sub37.

The Cutoff and Multidrive knobs don’t work both.

BUT the cutoff and multidrive work if I move the knobs in the Windows10 Editor so the filter and multidrive fonction work.

The problem is with the knobs.

Another thing : both knobs don’t transmit midi. but, with the editor cutoff and multidrive are received and it works.


I’ve made a firmware reinstallation in 1.2 version but no way.

Thanks to help me.

deepstone
Posts: 3
Joined: Mon Nov 26, 2012 6:04 am

Re: cutoff and multidrive knobs

Post by deepstone » Thu May 14, 2020 10:30 am

What Se.No. your Sub 37 has?
There is a problem with the cutoff potty by Se.Numbers 00001 up to 5000.
If you move the knob away (just pull) you can see if there is a plastic or a metal pin of the potty. If it is plastic, it's an old version that makes problems after some time.
Moog does repair this for free. (in Germany, even after guarantee time)

good luck!
m.

Pete (f)
Posts: 1
Joined: Mon May 18, 2020 10:04 am

Re: cutoff and multidrive knobs

Post by Pete (f) » Mon May 18, 2020 10:23 am

Hello
I have the same issue, faulty plastic pot on filter. Seems to be an issue with older Sub 37s. My serial number is SB5289 and this was a known problem .Flagged up at time of purchase(2015) and Moog advised me that they would fix this problem for free, if any problems arose, even if this was out of warranty. Now having problems with filter and am putting in support request for repair. As I'm in UK the only Moog service centre is Source Distribution in London.

User avatar
Montfrooij
Posts: 117
Joined: Sun Feb 02, 2020 4:12 pm
Location: Netherlands
Contact:

Re: cutoff and multidrive knobs

Post by Montfrooij » Fri May 22, 2020 8:51 am

Sounds like the known issue referred to above.

Post Reply