Very strange midi clock problem on Sub 37

Everything Sub.
Post Reply
Posts: 1
Joined: Wed Mar 16, 2016 8:30 pm

Very strange midi clock problem on Sub 37

Post by Bosoxok » Wed Sep 26, 2018 1:43 pm

Hello forum,

I am experience a very odd issue on the Sub 37 that at least one other forum member has described, but no solution was provided. Moog Support has not answered my inquiry and so I am hoping that someone here can help!

First, let me describe the behavior and then i will detail the setup and everything I have tried.

Problem: I want to sync the Sub 37 arpeggiator to an external MIDI clock. I press the ‘sync’ button ONCE (button lights up) and nothing happens. Tempo LED is dark, which would indicate that no MIDI clock is received, right? Now here is the weird part. I press the ‘sync’ button a SECOND TIME (button light turns off) and the Sub 37 has changed its tempo to match the incoming MIDI clock! If I want to change tempo, I need to change the BPM on the clock source and then hit the ‘sync’ button TWICE again. So the clock is received, but the change is not registered until I turn off sync.


1. I have tried three different clock references—two hardware synths (Yamaha Montage and DSI Mopho) over MIDI DIN and one DAW (Cubase Artist 9) over USB. ALL THREE successfully send MIDI clock to every other piece of gear I own, so the problem is NOT on the transmitting side.

2. I have tried multiple MIDI DIN cables of different lengths and connector styles. The DIN ports on the Sub 37 are slightly recessed, so I wanted to make sure that I had a solid connection. No problem there.

3. I have tried every combination of MIDI and clock settings that I can find—DIN only, USB only, both... Disable clock out, etc.

4. I have upgraded to the latest firmware.

Has anyone else experienced this issue? Any suggestions?


Posts: 4
Joined: Thu Oct 18, 2018 12:57 am
Location: Sydney

Re: Very strange midi clock problem on Sub 37

Post by ahmed11 » Thu Oct 18, 2018 1:04 am

Thats a great helpful thread

Posts: 23
Joined: Fri Oct 28, 2016 11:01 pm
Location: Colorado, USA

Re: Very strange midi clock problem on Sub 37

Post by dalahorse » Sat Oct 20, 2018 4:31 pm

Was the sync engaged before the clock was started? I understand that the Sub 37 wants to see the start MIDI message to work properly. Sorry I can't explain better. I primarily play my synths standalone.
Synths, drums, and bass

Post Reply