Sub 37 Filter very jumpy..

Everything Sub.
Post Reply
rumblenaut
Posts: 12
Joined: Wed Aug 03, 2016 1:36 am

Sub 37 Filter very jumpy..

Post by rumblenaut » Sat Dec 17, 2016 2:31 am

When I turn my filter knob, the filter response jumps all over the place, it sounds very wicky-wicky-wicky when i'm just moving it a hair, or if i slowly and steadily move it from side to side.

I remember reading somewhere a while back that this could be fixed with some recalibration process utilizing systex. I tried looking for the original post but couldn't find it. Maybe it wasn't even on this forum..

Does anybody know where I can find the guide / resources to recalibrate my filter?

Many thanks in advance :)

DrJustice
Posts: 183
Joined: Mon Sep 28, 2015 4:28 pm

Re: Sub 37 Filter very jumpy..

Post by DrJustice » Sat Dec 17, 2016 11:48 am

If it's jumpy, then it's not a calibration issue, but more likely an issue with the filter cutoff potentiometer itself. That's a known issue, and you should contact Moog or your seller and get it fixed. BTW, what serial number is yours (the potentiometer was changed in production a bit before serial no. 6000).

User avatar
[email protected]
Posts: 125
Joined: Sat Feb 13, 2016 10:52 am

Re: Sub 37 Filter very jumpy..

Post by [email protected] » Thu Dec 22, 2016 2:41 pm

Had the same problem. Read my report here:
viewtopic.php?f=21&t=26131#p159068

Bass Player and Synthesist.
Sub 37 #8490 with SSQ37 Update | Virus TI2 | Elektron MD MNM A4 | Roland SE-02
Mac OS X 10.14 | Cubase Pro 10.0 | Ableton Live 9.6 | MainStage 3 | RME UFX+

Post Reply