Distorted sound from headphone jack (sub37)

Everything Sub.
Post Reply
JazzMasta
Posts: 44
Joined: Wed Sep 24, 2014 7:52 am

Distorted sound from headphone jack (sub37)

Post by JazzMasta » Thu Jun 18, 2015 4:04 am

Has anyone else had problems with distorted sound when using the headphone jack (with headphones)?

The line out sounds fine, but when using headphone I get a really overdriven sound (in a bad way).

The funny thing is, is seems to wear off as the instrument warms up, so after say 15 mins it's gone.

(There's nothing wrong with the headphones and I've checked feedback/drive knobs and have the osc-mixer pots att 12 o clock)
Last edited by JazzMasta on Mon Jun 22, 2015 3:58 am, edited 1 time in total.

Subber37
Posts: 62
Joined: Wed May 06, 2015 5:38 am

Re: Distorted sound from headphone jack

Post by Subber37 » Thu Jun 18, 2015 8:28 am

If you are talking about the Sub 37 yes - I had this happen once , seemingly at random. Sounded like a dying op-amp! have only ever plugged stereo headphones in to it (and even then only twice). Kinda worrying and as it was random I fear it may eventually die for good after the warranty is out. I'm sure moog must have had people report this (and another thread on here mentioned it on the Sub Phatty)

Toom
Posts: 84
Joined: Fri Aug 22, 2014 4:38 pm

Re: Distorted sound from headphone jack

Post by Toom » Thu Jun 18, 2015 9:40 am

I have the same issue as well. I asked about it. Andy said it might a loose connection for the headphone jack. But when I inspected the inside of the synth, the connection was fine. It comes back from time to time when I use my headphones.

Still no idea what could be causing it for sure.

User avatar
reedshere
Posts: 1
Joined: Mon Jul 27, 2015 5:21 am

Re: Distorted sound from headphone jack (sub37)

Post by reedshere » Mon Jul 27, 2015 5:24 am

I can only think of a headphone compatibility issue, and yeah - headphones do have compatibility issues. Check out some other equally good headphones, and the problem might not be there. I once noticed this with my Chrome headphones. Problem disappeared when I tested it out with my Grado RS2e.

Toom
Posts: 84
Joined: Fri Aug 22, 2014 4:38 pm

Re: Distorted sound from headphone jack (sub37)

Post by Toom » Mon Jul 27, 2015 11:45 am

I have the same issue as well. And it isn't a loose connection. I made sure of that.

When it does occur, it sounds like something is dying out. Looking forward to hearing what might be causing this.

Post Reply