Page 1 of 2

Sub37 arpeggiator dropping out

Posted: Mon May 04, 2015 8:49 pm
by indrom
Sometimes the arpeggiator drops out and stops playing notes. It started happening playing in duo mode but now happens with any setting. Doesn't happen when the arp is has latch on, only when playing on the keys.
The arp will stop while i am holding keys down. It takes hitting the keys a few times for it to start playing again.

Anyone else experienced this problem or knows a fix?

thanks

Re: Sub37 arpeggiator dropping out

Posted: Tue May 05, 2015 12:12 pm
by ChiLam
Yes - this has happened a couple times for me too! Seemed like a certain combo of keys at a certain time woud cause it to pause the arp and I would need to hit the keys a few times to start it playing again.

Re: Sub37 arpeggiator dropping out

Posted: Tue May 05, 2015 2:17 pm
by markthom
Yeah this happens every now and them with mine too, no big issue for me, but it would be a pain if it was on stage ;)

Re: Sub37 arpeggiator dropping out

Posted: Tue May 05, 2015 4:35 pm
by GregVDS
What if your firmware version when you experienced that, if I may ask?

Re: Sub37 arpeggiator dropping out

Posted: Wed May 06, 2015 5:48 am
by Toine
It happened to me sometimes (version 1.07), but only when the arpeggiator was set to 'ordr'.
Didn't test it with the new firmware yet.

Re: Sub37 arpeggiator dropping out

Posted: Wed May 06, 2015 11:20 am
by bernard
Toine wrote:It happened to me sometimes (version 1.07), but only when the arpeggiator was set to 'ordr'.
Didn't test it with the new firmware yet.


Exactly the same here with 1.07.
With FW1.1 I had no probs so far.

Re: Sub37 arpeggiator dropping out

Posted: Thu May 07, 2015 11:46 pm
by indrom
Ah i am on 1.07. It also happens the most when on ordr with me as well.

I'll update the firmware now and report back, thanks!

Re: Sub37 arpeggiator dropping out

Posted: Fri May 08, 2015 6:59 am
by indrom
updating to 1.1 made no difference unfortunately

Re: Sub37 arpeggiator dropping out

Posted: Sun May 10, 2015 7:21 am
by ChiLam
Me too - latest FW and happens with ordered arp!

Re: Sub37 arpeggiator dropping out

Posted: Sun May 31, 2015 7:57 am
by ChiLam
I wonder if it is happening for everyone or just a few of us? Shame because the ordered mode is one of the most useful t me :C

Re: Sub37 arpeggiator dropping out

Posted: Sun Jan 15, 2017 4:16 pm
by umami
:!: I'm experiencing this with firmware rev 1.2. When the Sub 37 is in Sequence mode, duo active, running from an external MIDI clock, the sequencer randomly stops playing when holding down a key. Not a combination of keys, just a single key. The stop point appears random, but happens 5-20 sec after the key is pressed. Once this failure occurs, it will keep happening until the Sub 37 is powered off and back on. Reproducing this error is difficult--it happens intermittently.

This makes using the Sub 37 sequencer/arp onstage absolutely worthless--imagine having a song stop 10 seconds in and having to restart not just the sequence, but the synth as well? Any help or insight from Moog here?

Re: Sub37 arpeggiator dropping out

Posted: Thu Jan 26, 2017 10:01 pm
by umami
Ok, I've posted here and written Moog support twice. No response from them either here or via email after two weeks. Anyone know what's up?

Re: Sub37 arpeggiator dropping out

Posted: Fri Jan 27, 2017 1:27 pm
by jamari
In the sub 37 editor vst under "setup->midi-settings->clock options" choose "follow spp"
I had also lots of problems with the arp not being in sync to my daw. this fixed it!
I also disabled "phase reset" and switched the Midi out mode to "keys"

Also in Ableton I set the MIDI Output MIDI Clock Sync Delay to -12.5 ms so that the moog receives the trigger notes a little bit earlier so the incoming audio is more in time.

Hope this helps

Bildschirmfoto 2017-01-27 um 18.26.19.png
these are my midi/sequencer settings

Re: Sub37 arpeggiator dropping out

Posted: Fri Feb 03, 2017 4:35 am
by rpernett
So, I got to thinking that this could be a sequencer output problem. I had never had any problem with the sequencer dropping out until I did a "Restore Default Global Settings". After that, my sequencer/arpeggiator acted surprisingly wacky. I did a quick test of unplugging USB and trying everything out again and it worked fine. Once I plugged USB back in, it was bad again.

Logic is it's own form of MIDI hell because it's trying to be smart by retransmitting midi messages. Knowing this, when I first set up my Sub 37 I set "In Ports" to USB *ONLY* and "Out Ports" to DIN *ONLY*. I didn't remember that I did this, so I had problems after the reset. Once I switched my ports, all was good.

The reason your sequencer would stop is because it's sending notes out that are getting sent back. The timing of this can be imperfect due to latency. Depending on what's going on it could run forever or stop after 10 seconds.

On a side note, I noticed that when using "Order" for the arpeggiator, it would get the dropouts mainly when Back/Forth is enabled. When it's not, we're all good. Still feels like a bug to me though.

-Rob

Re: Sub37 arpeggiator dropping out

Posted: Fri Feb 03, 2017 6:15 am
by breun
I believe disabling local control on the synth should avoid MIDI feedback issues and then it should work without using two separate cables for MIDI.