Sub 37 duo mode distortion -- just me?

Everything Sub.
Post Reply
narrowcaster
Posts: 203
Joined: Mon Jul 09, 2007 11:57 am

Sub 37 duo mode distortion -- just me?

Post by narrowcaster » Fri Apr 24, 2015 4:20 pm

Hi Everyone,

I'm wondering -- is it normal for there to be a lot of distortion in duo mode? I'm finding that I just can't get a clean signal in that mode. For example, I'll set up a patch with both oscillators on at 40%, with no multidrive or feedback, and as expected it will be quite clean. But then if I just switch on duo and try to play an interval, I get quite a noticeable level of fuzz. Interestingly, I've also tried this: on the same patch, first tune the oscillators to a particular interval (say a major third) and make sure it's clean-sounding. Then put them back to unison, and without changing anything else put it in duo mode and play the same interval. I find that now, the signal will be louder and there will be some distortion, even though you'd expect the result to be the same.

Is this something that's endemic to the design, or should I be seeking tech support for my particular unit? Thanks...

Mike37
Posts: 44
Joined: Sun Mar 01, 2015 9:29 am

Re: Sub 37 duo mode distortion -- just me?

Post by Mike37 » Fri Apr 24, 2015 5:41 pm

I have the same thing with my Sub 37 too, which I just got today. I would also like to know about this. Anyone else? Thanks.

narrowcaster
Posts: 203
Joined: Mon Jul 09, 2007 11:57 am

Re: Sub 37 duo mode distortion -- just me?

Post by narrowcaster » Wed Apr 29, 2015 4:20 pm

bump...

MoogProg
Posts: 211
Joined: Tue Oct 07, 2014 11:09 am

Re: Sub 37 duo mode distortion -- just me?

Post by MoogProg » Wed Apr 29, 2015 4:24 pm

Been struggling with a reply to this, but all I can come up with is that I used to think that way about duo mode, but then I somehow figured out how to get my sounds working and sounding the way I wanted.

I think that having the OSCs at different octaves helps, but YMMV. The second solo in the piece below uses duo mode, and I think the sound is pure and clean. What do you think?

https://soundcloud.com/michael-h-geimer/camera

charbot
Posts: 40
Joined: Tue Aug 26, 2014 9:41 pm

Re: Sub 37 duo mode distortion -- just me?

Post by charbot » Wed Apr 29, 2015 7:11 pm

I think that the 'distortion' that you hear is from the 2 frequencies beating against one another-

Backbeatdeano
Posts: 20
Joined: Fri Dec 26, 2014 6:30 am

Re: Sub 37 duo mode distortion -- just me?

Post by Backbeatdeano » Thu Apr 30, 2015 10:06 am

Yeh totally agree with you. It basically renders the duo mode useless for any kind of clean sounds you want to make. If you put the OSC levels at 2, you get a pretty clean signal, but it's then so quiet you end up getting some noise too. I guess because the distortion is so built into the mixer no one was really thinking about clean sounds when they built this synth.

Either that or it's some kind of error that could be fixed, who knows! I do know that bleep ain't clean though!

Amos
Posts: 2438
Joined: Wed Jul 23, 2003 3:11 pm

Re: Sub 37 duo mode distortion -- just me?

Post by Amos » Thu Apr 30, 2015 10:32 am

I'm listening very carefully and not hearing any distortion that is unique to duo mode.
Careful gain staging is required to get really clean sounds (output volume at max, osc level around 2, does help) but if I dial in a sound that sounds "clean" with duo mode off and the osc 2 freq set to +7, it sounds absolutely identical to me versus the same patch with Duo Mode ON (osc 2 freq set to center) and manually playing a 5th interval on the keys.

dischord between the oscillators and mixer/filter saturation is the explanation, I think. pretty sure it's the nature of the beast :)

narrowcaster
Posts: 203
Joined: Mon Jul 09, 2007 11:57 am

Re: Sub 37 duo mode distortion -- just me?

Post by narrowcaster » Thu Apr 30, 2015 7:47 pm

Thanks everyone -- MoogProg's duo mode solo does sound pretty clean. But on the other hand I'm pretty sure it isn't just a mixer/interaction thing I'm hearing, since I'm getting different results when tuning the oscillators in non-duo mode versus playing the same interval in duo mode (with everything else the same). That said, I've started using even lower gain levels in the mixer (25-30%) and that seems to be working. Maybe that's just where the gain needs to be for what I'm trying to do...

Now to get the new OS installed :-)

Post Reply