Moog Sub 37 fw update 1.0.6 failed

Everything Sub.
convex
Posts: 5
Joined: Fri Nov 14, 2014 5:10 am

Moog Sub 37 fw update 1.0.6 failed

Post by convex » Fri Nov 14, 2014 5:27 am

Hi,

i just wanted to update my sub 37 to fw. 1.0.6
something went wrong. Screen Remains blank midi led is red, arp led blinks and all the other leds ar are on too...
I hope someone has the same problem and a solution for it...

Sorry for my bad english ;)

greetz

Convex

egg
Posts: 56
Joined: Tue Jun 03, 2014 7:48 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by egg » Fri Nov 14, 2014 7:46 am

That means is going ahead. How long has it been like that. Are you using C6? There should be a progress bar at the bottom.

Edit: oh all Led's are on too?

User avatar
namnibor
Posts: 31
Joined: Fri Aug 22, 2014 11:41 pm
Location: USA

Re: Moog Sub 37 fw update 1.0.6 failed

Post by namnibor » Fri Nov 14, 2014 9:36 am

I really hate that Elektron C6 program and hope and pray Moog make an auto-updater solution instead of this third party solution. Constant problems with C6 and Win 7 64 bit but have no issues with any other programs. :evil:
Sub 37

convex
Posts: 5
Joined: Fri Nov 14, 2014 5:10 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by convex » Fri Nov 14, 2014 10:52 am

I used C6 on win 7 64 bit and on my MacBook with Mavericks should i Try anorher sysex Tool? Is there Funktion like a Factory reset with a Special combination of Buttons ??? With The Last update i had no Problems.... Ahhh i Want my sub 37 back :(

lushr
Posts: 161
Joined: Wed Oct 27, 2010 11:19 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by lushr » Fri Nov 14, 2014 11:03 am

I'm on win 7 64bit and updated to 1.0.4 no problems. I was worried from all the talk here but I found c6 to be a dream
___________________________________________________
LP Stage II, LE Sub37

convex
Posts: 5
Joined: Fri Nov 14, 2014 5:10 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by convex » Fri Nov 14, 2014 11:09 am

I also had no Problems with the 1.0.4 Update...

dancard
Posts: 6
Joined: Thu Nov 13, 2014 11:48 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by dancard » Fri Nov 14, 2014 1:10 pm

Posted this on a different thread last night, but this is clearly more relevant.

Having MAJOR problems updating Sub37 Firmware. Steps 1-3, it behaves as described in the update instructions, but It always hangs on the step 4 sysex file.

I have tried:
C6 and Sysex Librarian (on OSX 10.7.3). Both fail at step 4.
2 different USB cables. Both fail at step 4.
2 different firmware versions (1.0.4 and 1.0.6). Both fail at step 4.

When I run step 4, the midi light blinks 3 times and then stays either solid red, or blank. It does not flash red for the duration of the sysex transfer. After the file has completed (according to C6) the Sub 37 does not automatically reboot. Instead, the ARP LED and the MIDI LED both blink in time together, quickly.

I have let the Sub 37 sit for a while after step 4 has supposedly completed, for it to reboot, and it never reboots. The screen is blank, the panel LEDs are ALL on all the time, and the MIDI LED is flashing in time with the ARP LED all the time.

ImNotDedYet
Posts: 66
Joined: Wed Sep 03, 2014 9:14 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by ImNotDedYet » Fri Nov 14, 2014 1:30 pm

namnibor wrote:I really hate that Elektron C6 program and hope and pray Moog make an auto-updater solution instead of this third party solution. Constant problems with C6 and Win 7 64 bit but have no issues with any other programs. :evil:


I've not had any issues with C6 and Win 7 64-bit.

User avatar
Rufus the Dog
Posts: 154
Joined: Wed Sep 17, 2014 8:38 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by Rufus the Dog » Fri Nov 14, 2014 1:41 pm

Uploaded V1.06 from Mac using C6, no problem. Now to play :D


Z.

evileye
Posts: 49
Joined: Tue Jul 22, 2014 3:40 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by evileye » Fri Nov 14, 2014 1:59 pm

If you hate C6 there are other programs you can use to send the Sysx. I use MIDI OX on Windows 7 - 64 without problems.

User avatar
_DemonDan_
Posts: 1264
Joined: Mon Nov 16, 2009 4:52 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by _DemonDan_ » Fri Nov 14, 2014 4:15 pm

Loaded v1.0.6 with a Mac via SysEx Librarian. No probs.
_ :twisted: _DemonDan_ :twisted: _

Corgy
Posts: 59
Joined: Thu Oct 30, 2014 3:29 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by Corgy » Fri Nov 14, 2014 5:07 pm

lushr wrote:I'm on win 7 64bit and updated to 1.0.4 no problems. I was worried from all the talk here but I found c6 to be a dream


I had problems with C6 and Win 7 64 bit. C6 crashed Midi on my PC. Fortunately each of the steps could be executed successfully, but I had to reboot my PC one time and that got my adrenalin level high.

Guess that is the typcial curse of using Windows for music production :twisted: - no reliable implementation of midi and audio ... Mac world seems much more suited for this.

dancard
Posts: 6
Joined: Thu Nov 13, 2014 11:48 pm

Re: Moog Sub 37 fw update 1.0.6 failed

Post by dancard » Fri Nov 14, 2014 5:49 pm

I also had the FW 1.0.6 fail when I tried to update.

It completes the first 3 steps exactly as described in the update instructions, but then always fails on step 4.

Upon starting step 4, the MIDI LED blinks red 3 times, then goes either solid red or blank for the remainder of the sysex file transfer. When the transfer finishes, instead of rebooting with the new firmware, the ARP RATE and MIDI LEDS blink together, rapidly. The screen is blank, and all the LEDs on the panel are lit.

I've tried the update with both C6 and Sysex Librarian, trying to update Firmware 1.0.6 and 1.0.4. Both Firmware updates fail at step 4, and behave perfectly up to that point.

I'm not using a USB hub, and I've tried 2 different USB cables.

I have no idea what to do at this point.

kvitekp
Posts: 56
Joined: Thu Oct 23, 2014 1:25 pm
Location: California
Contact:

Re: Moog Sub 37 fw update 1.0.6 failed

Post by kvitekp » Fri Nov 14, 2014 6:13 pm

You have to blame driver developers not the Windows OS for that. Some of the drivers that I had a close look at from well known manufacturers were doing things that made me wonder how they passed QA. Failing to correctly transmit bulky sysex data (which is exactly what firmware update is) is a very common issue.

/Peter
www.midisizer.com - home of MidiALF MIDI/CV step sequencer, MidiREX MIDI Looper and more synth DIY stuff...

convex
Posts: 5
Joined: Fri Nov 14, 2014 5:10 am

Re: Moog Sub 37 fw update 1.0.6 failed

Post by convex » Fri Nov 14, 2014 7:33 pm

ok Problem solved...
update with sysex librarian and 50% transfer rate made it...
many thanks to amos!

now i can play again :)

Post Reply